CycloDS not recognizing .gba files.

Discussion in 'CycloDS' started by lusse, Oct 21, 2009.

Oct 21, 2009
  1. lusse
    OP

    Newcomer lusse Newbie

    Joined:
    Nov 28, 2008
    Messages:
    2
    Country:
    Sweden
    Alright, I use a DS lite with a CycloDS EVO (firmware ver.1.55) and an EZ3in1 (128 MB version I think, just bought it). So I've put some .gba files on my micoSD, but the problem is that they don't show up in the Games/Homebrew list, as they should (if I've understood correctly). The (outdated) PDF manual on cyclopsds.com mentions that you have to enable GBA support in the options menu, but I can see no such option there.

    Can anyone help? Just how the heck do I run .gba files using CycloDS/EZ3in1?
     
  2. Gariscus

    Member Gariscus Former Team Cyclops Mod

    Joined:
    Jun 5, 2009
    Messages:
    646
    Country:
    Australia
    Go to the CycloDS folder on your micro sd. Open config.xml and look for the line: 0 and change it to: 1
     
  3. Isabelyes

    Member Isabelyes GBAtemp Advanced Fan

    Joined:
    Dec 29, 2008
    Messages:
    557
    Country:
    Netherlands
    I don't remember exactly,
    but somewhere in the system folder,
    there should be a list of options.
    this problem exists because you updated the firmware
    from 1.4 or something like that,
    withhout having enabled the option.

    it's been a long time since i used a cyclods,
    but something like this was what fixed it for me.

    you might also want to check out the cyclods site
     
  4. lusse
    OP

    Newcomer lusse Newbie

    Joined:
    Nov 28, 2008
    Messages:
    2
    Country:
    Sweden
    Yeah I guess this was the reason for my confusion. I just thought that since the option was no longer there in the options menu it was probably on by default [​IMG]
     

Share This Page