CustomizeMii Complex forwarder not working, even with DevkipPPC and Libogc

Discussion in 'Wii - Hacking' started by BoomerTowel, Apr 24, 2019.

  1. BoomerTowel
    OP

    BoomerTowel Member

    Newcomer
    1
    Apr 3, 2019
    United States
    The title says it all. I have all the files that i was told need to be installed for a complex forwarder to work, but it doesn't. It used to show before i updated DevkitPro, but it wouldn't compile with the error that libogc needed to installed. I need installed. I would appreciate any help

    upload_2019-4-23_19-8-46.
    That's my C:/DevkitPro

    EDIT: To clarify, when I click on "Forwarder" on the Options menu, it doesn't bring down the drop down menu to select complex forwarder or simple, it just forces me to simple.
     

    Attached Files:

    Last edited by BoomerTowel, Apr 24, 2019
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    Build a better forwarder dol using ModMii Classic's advanced downloads page and just inject it into your channel using customize mii
     
  3. BoomerTowel
    OP

    BoomerTowel Member

    Newcomer
    1
    Apr 3, 2019
    United States
    link pls? :)
     
  4. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    It's stickied here at gbatemp, and in my signature, but here: http://modmii.000webhostapp.com

    This is a quote from the modmii usage webpage

     
  5. BoomerTowel
    OP

    BoomerTowel Member

    Newcomer
    1
    Apr 3, 2019
    United States
    The other thing i wanted to do is add an image to my forwarder, is there a way to do that?
     
    Last edited by BoomerTowel, Apr 24, 2019
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    Customize Mii has that option built in
     
Loading...