Question Current downsides to firmware 6.2?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by hippy dave, Dec 3, 2018.

  1. hippy dave
    OP

    hippy dave BBMB

    Member
    13
    Apr 30, 2012
    United Kingdom
    Obviously using updated Atmosphere. I heard kezplez might not work, but I already have my keys dumped. Has anyone encountered any other homebrew etc not working properly? Is there anything else known to not be possible on 6.2?
    I heard a filthy rumour that a working devmenu for 6.x has appeared in some of the mankier parts of discord, so my main reason to stay on 5.x is gone.
    Cheers
     
    Last edited by hippy dave, Dec 3, 2018
    Reecey and pwsincd like this.
  2. AndrewH

    AndrewH Advanced Member

    Newcomer
    3
    Jun 6, 2017
    Canada
    I am still on 6.0.1 and was wondering if I should just update to 6.2 to get my Eshop access back.

    I am not yet currently hacked, but am always on the fence to do so at any point, so don't like to jump ahead on firmware, in case I screw myself and realize it was better to stay on something a little earlier.
     
  3. LordRahl72

    LordRahl72 Advanced Member

    Newcomer
    3
    Jun 12, 2018
    United States
    I have no reason to go past 6.1 unless I game a really want to play comes out that requires something higher.
     
  4. xRemy

    xRemy Member

    Newcomer
    1
    Feb 16, 2017
    United States
    The only thing i can think of that might not work right now is sys-NetCheat
     
    hippy dave likes this.
  5. Viri

    Viri GBAtemp Addict

    Member
    11
    Sep 13, 2009
    United States
    5.1 master race here!
     
    fst312, thorasgar and stephrk398 like this.
  6. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    10
    Mar 7, 2010
    At Home :)
    Good question I was wandering this as well, if themes still worked the same? also @hippy dave yes there is now a working leaked devmenu for 6.1/6.2 in the wild but has been for a while now.
     
    Last edited by Reecey, Dec 3, 2018
    hippy dave likes this.
  7. stephrk398

    stephrk398 GBAtemp Regular

    Member
    4
    May 29, 2018
    United States
    True story. The last FW version before loads of problems came up (thinking of SX here).
     
    slaphappygamer likes this.
  8. hippy dave
    OP

    hippy dave BBMB

    Member
    13
    Apr 30, 2012
    United Kingdom
    I was on 5.1 until today, but that's got its own downsides now, new game updates not working.
     
  9. BuriA

    BuriA Member

    Newcomer
    2
    May 16, 2018
    Philippines
    no need to upgrade for 6.2. almost all games works on 5.1. i got an emunand 6.1. unless theres a great game that needs 6.2.
     
  10. stephrk398

    stephrk398 GBAtemp Regular

    Member
    4
    May 29, 2018
    United States
    What games? Just curious. The closest I've gotten to something not working was having to use the 'ignore fw' option via tinfoil for two games. Abzu and I can't remember the other, I think a Dark Souls update? I know that method won't work forever and when it fails for a game I REALLY want to play, then I'll update.
     
  11. hippy dave
    OP

    hippy dave BBMB

    Member
    13
    Apr 30, 2012
    United Kingdom
    First one I personally encountered from trying to install it was the first update for Save Me Mr Tako, that was end of October but apparently updates using the 6.x master key is becoming standard right about now.
     
  12. magico29

    magico29 GBAtemp Maniac

    Member
    6
    GBAtemp Patron
    magico29 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Aug 2, 2017
    United States
    6.1.0 all night long baby!!
    6.2.0? Nooooo shit!!
     
  13. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    6.2.0 is fine. Im on it right now :P
     
  14. MushGuy

    MushGuy GBAtemp Maniac

    Member
    6
    Feb 11, 2010
    United States
    I'm still waiting for Hekate to update. Kosmos already has a pre-release update, and I don't know how to install that without hekate being updated.
     
  15. ZachyCatGames

    ZachyCatGames GBAtemp Advanced Fan

    Member
    5
    Jun 19, 2018
    United States
    Hell
    The new Kosmos pre-release just chainloads atmospheres bootloader (fusee)
     
  16. smf

    smf GBAtemp Addict

    Member
    8
    Feb 23, 2009
    Which is arguably better anyway.
     
  17. LoneFlo

    LoneFlo GBAtemp Regular

    Member
    2
    Oct 20, 2015
    France
    I can confirm, Kezplez doesn't work on 6.2.
     
    hippy dave likes this.
  18. OperationNT

    OperationNT GBAtemp Regular

    Member
    5
    May 1, 2016
    France
    Any hint to find the discord channel which shares this latest version of DevMenu? Thanks. :)
     
Loading...