CTR-HTTPWN isn`t working 11.3

Discussion in '3DS - Nintendo Network' started by Jangy, Apr 11, 2017.

  1. Jangy
    OP

    Jangy Member

    Newcomer
    19
    0
    Feb 7, 2017
    Gambia, The
    Hey, guys, today, when the update 11.4 was released, I wanted to download some games in the eShop, but there was a meesage, I should update my 3DS. Because I don`t wanted to update I started ctr-httpwn, but then it said:
    "Haxx setup failed: 0xffffffff .
    An error occured. If this is an actual issue not related to user failure, please report this to here if it persists(or comment on an already existing issue if needed) with a screenshot: https://github.com/............
    Press START button to exit." :(
    I tried it multiple times and rebooted my 3DS, but nothing :(
    I don`t know what to do an I`m on 11.3 with luma3DS and a9lh.

    (sry for my bad english :) )
     

    Attached Files:

  2. Xyphoseos

    Xyphoseos Hack or no games

    Member
    998
    86
    Jun 29, 2016
    France
    Rivière
    go to 3ds.guide
    and Install a9lh
    its easy ;)
     
  3. Jangy
    OP

    Jangy Member

    Newcomer
    19
    0
    Feb 7, 2017
    Gambia, The
    I have a9lh already installed. Or is there a newer version?
     
  4. Xyphoseos

    Xyphoseos Hack or no games

    Member
    998
    86
    Jun 29, 2016
    France
    Rivière
    I believe that many people use a frankenfirmware, he have the 11.3 for exemple but one part is of the 11.4, and they can go to eshop, but search for it, I can't help you more sry
     
  5. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,185
    651
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Update it to 11.4.
     
    Xyphoseos likes this.
  6. Jangy
    OP

    Jangy Member

    Newcomer
    19
    0
    Feb 7, 2017
    Gambia, The
    I updated a9lh, now it works :D thank you :)
     
  7. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,185
    651
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    You didn't update a9lh you updated the 3DS firmware.
     
  8. Clector

    Clector GBAtemp Advanced Fan

    Member
    956
    228
    Mar 15, 2016
    Bangladesh
    Not here
    Note that the vulnerability used by ctr-httpwn was fixed in 11.4.0-X, so if you update you won"t be able to use it for now in 11.4.0-X.
     
  9. Jangy
    OP

    Jangy Member

    Newcomer
    19
    0
    Feb 7, 2017
    Gambia, The
    No, I`m on 11.3 and I followed https://3ds.guide to upfate a9lh
     
  10. Madridi

    Madridi Card Collector

    Member
    3,158
    974
    May 9, 2008
    Qatar
    Doha
    What? You aren't supposed to use it on 11.4.. You are supposed to use it on a lower firmware than the latest to get access to online services.

    That said, I'm on 11.2 and I just used it. It worked fine so nothing was fixed
     
  11. Clector

    Clector GBAtemp Advanced Fan

    Member
    956
    228
    Mar 15, 2016
    Bangladesh
    Not here
    @Madridi Yes, but if a new updates come in the future it won"t be possible to be used in 11.4.0-X and higher Firmwares.
    It still works for any other version that"s below 11.4.0-X since 9.6.0-X,
     
  12. Madridi

    Madridi Card Collector

    Member
    3,158
    974
    May 9, 2008
    Qatar
    Doha
    I doubt that it's the way you mentioned, but it's a non issue right now anyway since this program right now has no use on 11.4 firmware.

    Edit: Actually it seems you are right about that. It still remains an non issue anyway
     
    Last edited by Madridi, Apr 12, 2017
  13. Clector

    Clector GBAtemp Advanced Fan

    Member
    956
    228
    Mar 15, 2016
    Bangladesh
    Not here