CSI Deadly Intent not launching correctly

Discussion in 'Wii - Console and Game Discussions' started by The Bishop, Nov 8, 2009.

Nov 8, 2009
  1. The Bishop
    OP

    Newcomer The Bishop Member

    Joined:
    Dec 13, 2008
    Messages:
    15
    Country:
    United States
    Anyone else have this problem. I can load CSI Deadly Intent from my loader i see the load screen i choose "New Game" then i choose the first case and then it reboots my Wii and im back at the main menu. I am using a USB loader and im on REV 14
     
  2. xandyx

    Newcomer xandyx Member

    Joined:
    Oct 6, 2009
    Messages:
    17
    Country:
    United Kingdom
    Only Works From DVD [​IMG]
     
  3. resincake

    Member resincake GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    164
    Country:
    United Kingdom
    It only works from DVD if you are using a Modchip. If you have a softmod Wii, you are out of luck, the first game that will not work whatever you try, on a softmod Wii. (atm at least)

    Hopefully waninkoko or Wiipower or Hermes or any of the other great Wii programmers are working on a fix for this and any future releases that use similar protection. A new cIOS perhaps ? Hiopefully soon :/

    Anyway, for now, Softmod cant play the new CSi game, modchip can by using the DVD only.
     
  4. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Same result for me, not loading from USB or DVD backups

    that is, after picking first mission...............
     

Share This Page