Hacking Creating NNID on N3DS 9.9?

JaxxBlaxx

Member
OP
Newcomer
Joined
Jan 2, 2016
Messages
21
Trophies
0
XP
35
Country
Indonesia
Is it possible to create a NNID on a N3DS with firmware version 9.9.0? I have Browserhax and Menuhax, and wanted to try downloading Ironfall from the old Eshop version, but since I've never made a NNID, is it possible to create one at this point? Thanks! :)
 

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
Is it possible to create a NNID on a N3DS with firmware version 9.9.0? I have Browserhax and Menuhax, and wanted to try downloading Ironfall from the old Eshop version, but since I've never made a NNID, is it possible to create one at this point? Thanks! :)

Sorry buddy, but the changes to NNID log in a month or so ago made it impossible to sign into one (or, by extension, set one up) by implementing a new system check. On sign-in attempt, the server polls the system for the currently installed version of the NVer title, and if the response is less than the version listed on the server it aborts the attempt and tells the system to prompt the user to update.

There are two ways around the check at this time. You can install the update via the internet (a cartridge update will not work as it does not update NVer), or you can install the latest version of the NVer title itself. Since cia installation at this time requires 9.2 or lower, you are limited to simply installing the update via the internet.

The good news is browserhax, menuhax and ninjhax all work with 10.3.0-28X, so you do not lose anything over what you have now. In addition once on 10.3 you can even make use of ironhax again. Even better, the newly announced memchunkhax2 will work on 10.3 as well, so even if you update you can still downgrade once it is implemented.

Of course you could just wait for it or snshax to finish being implemented and use them to downgrade to 9.2 as well.
 

JaxxBlaxx

Member
OP
Newcomer
Joined
Jan 2, 2016
Messages
21
Trophies
0
XP
35
Country
Indonesia
Sorry buddy, but the changes to NNID log in a month or so ago made it impossible to sign into one (or, by extension, set one up) by implementing a new system check. On sign-in attempt, the server polls the system for the currently installed version of the NVer title, and if the response is less than the version listed on the server it aborts the attempt and tells the system to prompt the user to update.

There are two ways around the check at this time. You can install the update via the internet (a cartridge update will not work as it does not update NVer), or you can install the latest version of the NVer title itself. Since cia installation at this time requires 9.2 or lower, you are limited to simply installing the update via the internet.

The good news is browserhax, menuhax and ninjhax all work with 10.3.0-28X, so you do not lose anything over what you have now. In addition once on 10.3 you can even make use of ironhax again. Even better, the newly announced memchunkhax2 will work on 10.3 as well, so even if you update you can still downgrade once it is implemented.

Of course you could just wait for it or snshax to finish being implemented and use them to downgrade to 9.2 as well.

Thanks for the answer! I guess I'll wait for now, and create a NNID after downgrading ^_^
 

Just3DS

Well-Known Member
Member
Joined
Jan 31, 2015
Messages
440
Trophies
0
XP
206
Country
Hmm, you can update right now to 10.3 as quick as possible. Create NNID and use eShop as usual. I think menuhax still works using the themeshufflehax and browserhax works too.

Don't wait too long and just update now to 10.3, use it normally while you can and don't update any further. There is a huge possibilty for more exploits coming soon for upto 10.3 that allows CFW to work again.

Maybe you can wait until someone more knowledgeable provides a way to setup NNID on your current 9.9 firmware.
 
Last edited by Just3DS,

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
Shot in the dark, but is there any chance that you can launch the Nintendo Network ID settings via HANS?
Nope.

Well, you might be able to launch it, idk. But if your installed NVer has a version less than 448 then it will fail to sign in and ask you to update.
 

JaxxBlaxx

Member
OP
Newcomer
Joined
Jan 2, 2016
Messages
21
Trophies
0
XP
35
Country
Indonesia

Aroth

Well-Known Member
Member
Joined
Apr 14, 2015
Messages
2,066
Trophies
0
Age
35
XP
871
Country
United States
As far as I know, if you can get to 9.2 and set up an emunand, then update said emunand to 9.5 and install the -28X NVer, you SHOULD be able to set up an emunand.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://i.imgur.com/KYyRMdx.mp4