Creating an EmuNand without a Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by sandytf, Feb 2, 2014.

  1. sandytf
    OP

    sandytf GBAtemp Regular

    Member
    117
    49
    May 5, 2013
    United States
    Is it safe to use the Gateway 2.0b2 files to create an EmuNand on a 4.5 3DS with either a Supercard DStwo or a R4i RTS 3DS (www.r4ids.cn)? My two systems have never been used except to update to 4.5 via cartridge. I don't want to play any roms, I just need to get a stable EmuNand, update to 7.1, and download the Zelda Four Swords DSiware game and the Bravely Default demo. I don't even plan on playing the downloaded games for a while (until at least the version 2.0 of the Gateway software is released). I'm just going to back everything up and then put everything away for at least a few months.
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,081
    9,416
    Sep 23, 2013
    use b1 first to make a nand dump for safe keeping....there is a slim chance of bricking with b2, but if you have a valid nand dump you can get it fixed......you should be safe to use b2 just the once to download the games to keep on your account....but make sure you make the nand dump using b1 first just for a worst case scenario :D
     
    sandytf likes this.
  3. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    948
    Sep 1, 2013
    United States
    The only way you're going to be able to get those titles is by risking a brick on 2.0B2. You could do what gamesquest1 said, but it'll be risky.

    This is why I want smealum to release his RedNand, so that people like sandytf can enjoy their 3DS risk-free, and with Homebrew.
     
    sandytf and the_randomizer like this.
  4. misterb98

    misterb98 Moral Gateway User. Wat.

    Member
    450
    142
    Aug 24, 2010
    United States
    OP, you are basically doing what I did.
    This does have a chance of bricking your system, so be careful and lucky. :P

    Steps:

    1. Download 2.0b1 and 2.0b2 gw firmware. To download b1, just copy the download link for b2, then change the link so it points to b1 instead.
    2. Put the exploit installer .nds file on your 3ds-compatible ds flashcart and run it.
    3. Put the 2.0b1 Launcher.dat on your sd card.
    4. Perform a NAND backup from the GW menu (hold L while entering ds profile)
    4.5- Copy this NAND.bin file to your computer.
    5. Format emuNAND after doing a NAND backup (still on 2.0b1)
    6. Run emuNAND GATEWAY mode, and make sure it says GW3D 4.X-X
    7. Configure your internet settings, and perform an update. After the update is complete, you will be sent back to your normal NAND (still 4.X)
    8. Turn off your wireless switch.
    9. Go to your system settings in the real NAND, and remove your internet configuration. This is here because of a bug in 2.0b1.
    *NOTE* Things start having a reletively small chance of brick here on out. Every time you run the exploit with 2.0b2 installed you have a chance of brick.
    10. Put 2.0b2 launcher.dat on your SD card. Perform a MD5 checksum on the launcher, and make sure you have no files on your SD card that have weird dates.
    11. Run the exploit again. Go directly to the the eShop and download everything you might possibly want right now.
    12. After finishing your eShop buisness, turn off your system.
    13. Turn your system back on. If you got bricked, you should now know. Shut back down again.
    You are now safe, provided you were not bricked already. :grog:

    14. Put 2.0b1 back onto your SD card.
    15. Go the the NDS profile, and run the exploit while holding L.
    16. Enter emuNAND classic.
    17. Your games should now be there. They should run just fine.


    Because you are using b1, the system settings, eshop, and miiverse will all cause crashes if run.
     
    sandytf likes this.
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,081
    9,416
    Sep 23, 2013
    4.1 copy the nand.bin to computer XD
     
    misterb98 and sandytf like this.
  6. freejak13

    freejak13 Advanced Member

    Newcomer
    76
    12
    Jan 30, 2006
    United States

    I'm assuming it doesn't crash all the time using b1 for those apps or the 3ds wouldn't be usable especially if you can't get into system settings correct?

    Just wanted to clear this up because I'm using the 2.0b2 launcher to play my eshop games and will switch to the 2.0b1 launcher if it's stable enough. Thanks.
     
  7. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    948
    Sep 1, 2013
    United States

    You can't access those applications at all, it'll just freeze your 3ds at the loading screen where it says "Nintendo 3DS" with the red lines and shit.


    Those'll work, just not the settings app, or eShop, etc.
     
  8. sandytf
    OP

    sandytf GBAtemp Regular

    Member
    117
    49
    May 5, 2013
    United States
    Thank you. I successfully downloaded both items to one of my systems. Now both systems are going back in their boxes for at least the next few months.
     
  9. naughty_cat

    naughty_cat GBAtemp Regular

    Member
    177
    39
    Dec 19, 2013
    Egypt
    So that actually works? Using GW files without actually owning GW hardware?

    EDIT: And if so.. are 3DS ROMS playable when doing this?
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,081
    9,416
    Sep 23, 2013
    Nope
     
  11. inian

    inian Member

    Newcomer
    30
    5
    Dec 10, 2013
    This seems like a good thread to ask... is it possible to do the trick with eshop with real NAND - to update to the latest firmware, buy games from eshop, and then restore to firm 4.5 with the hardware mod, and then play purchased games on 4.5... i'm talking for the older games, not ones that require new firmware... will this work?
     
  12. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    948
    Sep 1, 2013
    United States

    Yes, but only for 3DS titles.
     
  13. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,437
    583
    Dec 24, 2013
    United States
    Yes. I'm doing it now with only a DSTwo

    No.