Crazy intro damage, pleez halp!

Discussion in 'Wii - Hacking' started by woopswii, Sep 18, 2010.

Sep 18, 2010
  1. woopswii
    OP

    Newcomer woopswii Newbie

    Joined:
    Sep 18, 2010
    Messages:
    6
    Country:
    United States
    Hi! First of all, I can get to the system menu and I have Bootmii installed as boot 2 on another SD card, and an old NAND backup, but after failing at installing a crazy intro (with preloader, another woops) on my 4.2U modded Wii, I have the following symptoms, Cannot get preloader to load at start-up, a long delay from start-up to the actual sys menu display, and when I turn it off, the disk continues spinning???? [​IMG] I downloaded the crazy from here------> http://rapidshare.com/files/301731772/X-Fl...-_Transform.rar

    I moved the contents of the folder to the root of my SD card and followed different instructions... found here---->http://gbatemp.net/index.php?showtopic=189411

    Probably a bad Idea, but the intro was made by the same guy. Ok I attempted to install the crazy intro .dol file, but installed one called crazyintrovideo-comp.dol, instead of---->crazyintrovideo.dol. oops... [​IMG]

    Hope I make sense, any help would be greatly appreciated!!! [​IMG]
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    what exact version of preloader did u have installed?
     
  3. woopswii
    OP

    Newcomer woopswii Newbie

    Joined:
    Sep 18, 2010
    Messages:
    6
    Country:
    United States
    v0.29, it failed to update to v0.30, oh, lol the intro was made by you. Cool intro by the way. [​IMG]
     
  4. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    U should use Priiloader instead!! lol
     
  5. woopswii
    OP

    Newcomer woopswii Newbie

    Joined:
    Sep 18, 2010
    Messages:
    6
    Country:
    United States
    Lol, ya I eventually figured that out once I screwed things up. But how can I reverse these effects??? and if I use my old NAND, will I lose my save data, patches, and updates ect. ???
     
  6. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    Can't you reinstall SM which would get rid of preloader?
     
  7. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    Did you figure out that pressing reset on startup takes you to preloader screen and there on you can just replace the autoboot configuration?

    Crazy intro doesn't do any low level stuff and I never heard it bricked anyone's wii...
     
  8. woopswii
    OP

    Newcomer woopswii Newbie

    Joined:
    Sep 18, 2010
    Messages:
    6
    Country:
    United States
    Ha, Ha, I tried using the reset button on startup but nothing happened... I was thinking about reinstalling sys menu. Will it get rid of my ios's/cos's??? (Darkcorp?)
     
  9. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    If you grab the SM from NUSD and install it. It will only reinstall the SM and leaves everything else alone.
     
  10. woopswii
    OP

    Newcomer woopswii Newbie

    Joined:
    Sep 18, 2010
    Messages:
    6
    Country:
    United States
    Ok, I reinstalled sys menu, and that fixed everything, thanks for your advice. But it did remove my cios's, and darkcorp, as well as starfall patches. but no big deal, reinstalled them. [​IMG] Now i just need help using Crazy Intro.
     

Share This Page