1. adrifcastr

    OP adrifcastr GBAtemp Addict
    Member

    Joined:
    Sep 12, 2016
    Messages:
    2,038
    Country:
    Germany
    Errdspl is not displaying the debug information / creating crash dumps
    well I don't think it should create crashdumps, but there is also no debug information
     
  2. jupitteer

    jupitteer awagga
    Member

    Joined:
    Feb 17, 2017
    Messages:
    1,194
    Country:
    Antarctica
    Do you mean the config option in luma? If so, does it just say something like, 'an error has occured'?
     
  3. adrifcastr

    OP adrifcastr GBAtemp Addict
    Member

    Joined:
    Sep 12, 2016
    Messages:
    2,038
    Country:
    Germany
    yup. I expected to get a debug info screen to see what caused the error
     
  4. jupitteer

    jupitteer awagga
    Member

    Joined:
    Feb 17, 2017
    Messages:
    1,194
    Country:
    Antarctica
    try turning that setting off, rebooting, and enabling it again. I had the same problem, it worked after that. The debug screen looks more like homebrew than an official nintendo error screen.
     
    adrifcastr likes this.
  5. adrifcastr

    OP adrifcastr GBAtemp Addict
    Member

    Joined:
    Sep 12, 2016
    Messages:
    2,038
    Country:
    Germany
    nop. Im actively crashing out of the hbl to check, but it just stays the regular, "an error has occured" screen
     
  6. jupitteer

    jupitteer awagga
    Member

    Joined:
    Feb 17, 2017
    Messages:
    1,194
    Country:
    Antarctica
    I don't know what to do then, try posting about it on the nintendo homebrew discord server.
     
Draft saved Draft deleted