Question Crash Nitro Fueled Required Firmware?

Discussion in 'Switch - Backup Loaders & Modchips' started by mikeyt1998, Jun 23, 2019.

  1. mikeyt1998
    OP

    mikeyt1998 YouTube Glitcher

    Member
    5
    Aug 11, 2007
    United Kingdom
    North West England
    Is there a specific firmware I've got to be on for Crash Nitro Fueled to install through Tinfoil? Reason I ask is because I got an error when trying to install which sometimes comes down to having a lower than required firmware (even when choosing ignore required firmware)

    Any help appreciated. It could be that my SD is having a funny moment though. Just installing 8.0.1 now and trying again with ReiNX 2.4.

    Thanks anyone that can help with this!
     
  2. Felipe_9595

    Felipe_9595 GBAtemp Fan

    Member
    4
    Dec 26, 2010
    Cote d'Ivoire
    Installed it just fine on 7.0.0
     
  3. mikeyt1998
    OP

    mikeyt1998 YouTube Glitcher

    Member
    5
    Aug 11, 2007
    United Kingdom
    North West England
    I seem to be getting error code 0x00299002

    Any idea what this means?

    EDIT: I think I was using a wayyyyyy older version of TinFoil that I've used forever. It was a black screen with just text, which only found files in /tinfoil/nsp

    I downloaded a new version of TinFoil (1.63?), it has a GUI and all that jazz! Looks great, and it installed the game with no issue :D
     
    Last edited by mikeyt1998, Jun 23, 2019
  4. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    I'm on 6.1 and use sx os and the xci works fine. Dont know if that's much help
     
  5. aos10

    aos10 ❤ Zelda ❤\(^o^)/

    Member
    11
    Apr 10, 2012
    Saudi Arabia
    Last update require 8.1 as far as i know, base game with first update runs fine on 6.2/7.0.
     
  6. chocoboss

    chocoboss GBAtemp Fan

    Member
    5
    Jun 25, 2016
    France
    FRANCE
    It work on 7.0

    btw, I'm on 8.1 now *-*
     
  7. clancy94

    clancy94 GBAtemp Fan

    Member
    4
    Oct 18, 2008
    Australia
    Working on 7.0.1
     
  8. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    11
    Nov 6, 2002
    United States
    Azores/Portugal
    I am staying on 7.0.1 since many games are playing on 7.0.1.
     
  9. JagXK8

    JagXK8 Newbie

    Newcomer
    5
    Sep 21, 2008
    United States
    Hope they fix the long loading with a patch
     
  10. der:Tom

    der:Tom GBAtemp Regular

    Member
    4
    Oct 3, 2008
    Austria
    Installed 1.0.3 (latest ?) yesterday via Goldlead and ignore fw option, works on OFW 8.0.1
     
Loading...