1. krissynz

    OP krissynz Advanced Member
    Newcomer

    Joined:
    Jan 2, 2009
    Messages:
    85
    Country:
    United States
    I can not for the life of me figure this out. I have in the root of my directory a "usb-loader" folder, in there is a "images" folder, yet the .png files still are not showing up on the select screen. I renamed them just like it had them named in the WBFS tool, i.e. RE4J08.png, am I doing something wrong here?

    Same way with the background image for the loader. I have it in the "usb-loader" folder and nada. Does that folder have to have the same name as the folder hosting the USB Loader?
     
  2. rwilts

    rwilts GBAtemp Regular
    Member

    Joined:
    Jan 6, 2008
    Messages:
    109
    Country:
    I think its now using folder called ' covers ' inside the usbloader folder.
     
  3. djtaz

    djtaz PM's Full - Wadder Me
    Member

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    yes its /usb-loader/covers/BLAHAH.png
    also make sure the covers are the right size - 160x225

    and also you need cIOS rev10 for them to work.
     
  4. krissynz

    OP krissynz Advanced Member
    Newcomer

    Joined:
    Jan 2, 2009
    Messages:
    85
    Country:
    United States
    Thank you all I got it working now [​IMG]
     
  5. nuke888

    nuke888 Advanced Member
    Newcomer

    Joined:
    Jul 27, 2006
    Messages:
    67
    Country:
    United States
    What if the usb loader 1.5 is installed from a wad and its a channel ? Where should i place the covers ?
     
  6. misteromar

    misteromar GBAtemp Regular
    Member

    Joined:
    May 17, 2009
    Messages:
    257
    Country:
    Apperently the same for a wad, usbloader\channels
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Loader, Cover,