Couple questions

Discussion in 'PSP - Hacking & Homebrew' started by iceedge, Apr 18, 2011.

Apr 18, 2011

Couple questions by iceedge at 5:12 AM (650 Views / 0 Likes) 5 replies

  1. iceedge
    OP

    Newcomer iceedge Advanced Member

    Joined:
    Jul 21, 2007
    Messages:
    80
    Country:
    United States
    1. How do I find out what version of CFW I'm using? I know I'm using 5.50 but don't know what version, also I have Prometheus installed.

    2. Has anyone successfully gotten CheatMaster Fusion working on 5.50? It won't run for me.

    3. I've heard of the new 6.xx PRO B4 CFW that was released. Would you recommend upgrading to that or sticking with my current FW? I don't really play PS1 games, although I might try in the future and I don't use many plugins other than cheats.

    4. What USB ISO loader is recommended? I don't have a large memory stick and I don't mind being wired to my laptop while I play. Also, with regards to my 3rd question...will the USB ISO loader be compatible with the PRO B4 CFW?

    Thanks in advance.
     
  2. DarkShinigami

    Member DarkShinigami #1 strongest Shinigami BANKAI

    Joined:
    Sep 12, 2009
    Messages:
    1,836
    Location:
    Soul Society
    Country:
    United States
    go to sysem information(not sure what its called exactly) itll tell ya the cfw ur on
     
  3. .Chris

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
    Settings -> System -> System Information

    i think [​IMG]
     
  4. DarkShinigami

    Member DarkShinigami #1 strongest Shinigami BANKAI

    Joined:
    Sep 12, 2009
    Messages:
    1,836
    Location:
    Soul Society
    Country:
    United States
    yea as he said i woulda gone in more detail but im playing my psp atm. i woulda gone more into detail after i got a save opportunity.
     
  5. iceedge
    OP

    Newcomer iceedge Advanced Member

    Joined:
    Jul 21, 2007
    Messages:
    80
    Country:
    United States
    I've checked that but it only tells me that I'm using 5.50 not what version of it, i.e. 5.50 GEN D-3/D-4, etc. Nor does it tell me which version of Prometheus I'm on.
     
  6. obito

    Member obito I can have a title?! :O

    Joined:
    Jan 21, 2010
    Messages:
    348
    Country:
    New Zealand
    5.5 by itself means OFW... sure you did everything correctly? O.o
     

Share This Page