Couple questions

Discussion in 'Supercard' started by Sterling, Apr 8, 2011.

  1. Sterling
    OP

    Sterling GBAtemp's Silver Hero

    Member
    6
    Jan 22, 2009
    United States
    Texas
    Alright, I have a SCDS2. The problem is I can't update it to be 3DS compatible. When I put the update file in the root of my SD, it doesn't let me update it on my XL. Can anyone help?

    Also, I was wondering if there was a tool to update the bootstrap to a different game, or something. Perhaps hexediting the update files with another game header?
     
  2. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4
    Apr 10, 2010
    United States
    Somewhere near monkat
    might this be your problem?

    also, no you can't, it's alex rider until team supercard decides otherwise
     
  3. Sterling
    OP

    Sterling GBAtemp's Silver Hero

    Member
    6
    Jan 22, 2009
    United States
    Texas
    Wow, thanks!! [​IMG] I knew they were different, but it never occurred to me that was why. [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice