Could I launch Decrypt9 by making/editing payloads on 11.0?

Discussion in '3DS - Homebrew Development and Emulators' started by CGGamer, Sep 14, 2016.

  1. CGGamer
    OP

    CGGamer Member

    Newcomer
    24
    1
    Aug 10, 2016
    United States
    Hi, so my issue is I need to decrypt a 3ds cia file, but my 3ds is running sysnand 11.0 I used to have Luma, but not anymore. I was wondering if I could edit my menuhax/browserhax payload to launch Decrypt9? If so, please tell me how to do so. If this is not possible, is there any other way to decrypt cia files? Also, I would get hourglass9, but dosen't that require a cfw?
     
  2. Thunder Kai

    Thunder Kai #TeamRem

    Member
    1,344
    367
    Sep 4, 2015
    United States
    With Rem
    Only a9lh can launch payloads
    Maybe
     
  3. DarkRioru

    DarkRioru Akage Chan's Servent

    Member
    1,931
    408
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    if that was the case, we would have a kernel exploit so no...
     
  4. Autz

    Autz GBAtemp Advanced Fan

    Member
    564
    258
    Feb 18, 2016
    Venezuela
    If you're on 11.0 and you don't have a CFW, it won't work since Decrypt9 need Arm9 access, and from a 11.0 exploit you won't have that.
     
    Last edited by Autz, Sep 14, 2016
    DarkRioru likes this.
  5. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,477
    2,663
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Nope. An ARM9 kernel exploit is required for D9.
     
    DarkRioru likes this.