Costant unwarp after installing cias

Discussion in '3DS - Flashcards & Custom Firmwares' started by Virdoo, Jan 17, 2016.

  1. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    Hi,

    Recently I've installed CFW and cia games over FBI injection on my old 3ds 9.2. Emunand is also on 9.2. So every time when I enter rxtool to play these games, all of them are warped and I always have to unwarp then. Is this normal or not? If not how can I avoid this situation in future. Thanks
     
  2. kiwiis

    kiwiis キウィイス

    Member
    324
    161
    Sep 8, 2015
    Unlink your NANDs.
     
  3. Radiant Spark

    Radiant Spark Newbie

    Newcomer
    6
    1
    Nov 14, 2015
    Unlink your NANDs
     
  4. EmanueleBGN

    EmanueleBGN GBAtemp Advanced Fan

    Member
    728
    361
    Jul 22, 2015
    Italy
  5. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    OK, thanks. But wont this delete my games on emunand and CFW so i will have to do everything all over again?
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,071
    3,384
    Nov 13, 2014
    United States
    Do what @EmanueleBGN said except the signing into NNID on Sysnand bit you want to link your NNID on Emunand.
     
  7. Radiant Spark

    Radiant Spark Newbie

    Newcomer
    6
    1
    Nov 14, 2015
    no
     
  8. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    Oh, thanks. It worked. Also, since my emmunand and sysnand are now unlinked. Can i update emmunand now without getting scarred to update sysnand? Also is it smart to update emunand?
     
  9. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,071
    3,384
    Nov 13, 2014
    United States
    What CFW are you using?
     
  10. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    Rxtool
     
  11. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,071
    3,384
    Nov 13, 2014
    United States
    rxTools does not support it yet you need to wait unfortunately it will come out soon.
     
  12. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    I dont understand you? What rxtools doesnt support? Updating emunand?
     
  13. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,071
    3,384
    Nov 13, 2014
    United States
    rxTools does not support 10.3.0-28 yet...
     
  14. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    Oh yea. This might be reason why last time when i tried to update emmunand ended on 10.3 sysnand. Better not to touch anything then. Also, some games ask me to update them over eshop. Should I ignore that too?
     
  15. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,071
    3,384
    Nov 13, 2014
    United States
    Yes
     
  16. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    745
    300
    Aug 10, 2015
    Australia
    Magnolia Town
    He's using an O3DS so he can update his EmuNAND to 10.3, I've got 10.3 running on my 2DS EmuNAND so it should work for him
     
  17. DjoeN

    DjoeN Captain Haddock!

    Member
    5,169
    1,486
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    rxTools -> O3DS(XL) -> Emunand 10.3 -> Yes
    rxTools -> N3DS(XL) -> Emunand 10.3 -> No (Use ReiNand or CakesCFW)
    rxTools -> N3DS(XL) -> Emunand 9.5 -> Yes
     
    CrispyYoshi and skidooelan like this.
  18. aos10

    aos10 how i fotochop?

    Member
    3,084
    747
    Apr 10, 2012
    Saudi Arabia
    First, did you tried the magical button up there? It's called "search"

    Second, why are you using FBI on emunand?
    You can easily use dev menu or big blue menu
     
    Zidapi likes this.
  19. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    I have tried to install dev menu but i had problems, so while installing cfw, guy on tutorial explained also how to install FBI so I managed to install it. I guess there's no need to install then Devmenu or BBM. They are basicaly the same thing, right?
     
  20. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Pretty much. Make sure you are using the latest FBI though: I think rxtools fbi injection installs an outdated version of FBI, and you might run into odd compatibility issues (don't know for sure, but I heard it fixed some peoples' problems when installing some CIAs)