1. Hami

    OP Hami Newbie
    Newcomer

    Joined:
    Jul 17, 2020
    Messages:
    4
    Country:
    United Kingdom
    Can someone please confirm if this component is missing on my Core SX? i have spent the last couple of hours fault finding the install as i keep getting the pink light highlighting a communication problem with the NAND board - Im sure my joints are good so checked over the NAND board and can see this part is missing. Looking at an unboxing video it shows this present and they seem to have the same board number MV1-6 so makes me think it should be there.

    Cheers
     

    Attached Files:

  2. lenselijer

    lenselijer GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 27, 2006
    Messages:
    1,522
    Country:
    Netherlands
    Just checked my SX Core and it's also missing.
    On the new versions they removed that chip, so its normal that it's not there.
     
  3. Helidwarf

    Helidwarf Advanced Member
    Newcomer

    Joined:
    Sep 24, 2016
    Messages:
    77
    Country:
    Italy
    that part is a usb3.0 chip that was present in preproduction beta units that were sent to beta testers, new versions of the core don't have that component as it is not needed.
     
    Hami likes this.
  4. Hami

    OP Hami Newbie
    Newcomer

    Joined:
    Jul 17, 2020
    Messages:
    4
    Country:
    United Kingdom
    Damm i thought i was on to something - Thanks for clearing that up.
     
  5. nero99

    nero99 GBAtemp Psycho!
    Member

    Joined:
    Sep 18, 2014
    Messages:
    3,088
    Country:
    United States
    check your nand connections on your motherboard and on the sx core itself. you could have a bent pin.
     
  6. Grimlock97

    Grimlock97 Member
    Newcomer

    Joined:
    Jun 26, 2020
    Messages:
    35
    Country:
    Austria
    You clearly forgot to plug the nand chip to the connector on the modchip seen on the first picture. The nand chip needs to be plugged to that connector, where you also connect the micro usb port.
     
    Last edited by Grimlock97, Jul 21, 2020
  7. squee666

    squee666 Advanced Tech Pleb
    Member

    Joined:
    Sep 17, 2010
    Messages:
    2,136
    Country:
    United Kingdom
    Yeah the chips you are missing and from the tester revisions and some early revisions
     
  8. Hami

    OP Hami Newbie
    Newcomer

    Joined:
    Jul 17, 2020
    Messages:
    4
    Country:
    United Kingdom
    Holy shit! Something so simple - Thought that sx core replaced the nand. Cheers all for the help.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Component, Missing,