CONSTANTLY LOSING WIFI CONNECTION OR USB TRANSFER CONNECTION

Discussion in 'PS Vita - Hacking & Homebrew' started by Chrisssj2, Feb 6, 2017.

  1. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,328
    114
    Feb 12, 2008
    Netherlands
    Im backing up my memory card and ive had corruption issues using QCMA so i dont trust it. Anyway tried using the usb feature of vitashell and when i copy the files the transaction windows just dissappears.. no idea why.

    Anyone know how i can transfer succesfully with wifi or usb(without CMA/QCMA).

    The thing i get with filezilla is for example: And when i when i press select again or quit the vitashell/moleculeapp it will say please wait... Sometimes i will need to go to settings to choose my network again. PS my network is very fast and close to the vita. (just got a new modem aswell! and had it with the old one, as with the new one, which is an entirely different model) My screen also autodims after like 5 minutes? I checked power settings but standby is set at max 30 min. So i have no idea if or what is interferring..

    FOR USB: I have toggled Show Hidden items. and unchecked hide protected operating system files. I just see UX0 content. It seems all transfer is OK except for the APP folder where most files/size is, and all games are stored. when i try copy that it instantly cancels outs...

    It seems to work better if i create an "App" folder and copy them one by one.doesnt cancel out so far. but still.. this shouldnt be normal I think? at some time got error 0x80070022 the wrong diskette is in the drive insert %2 (volumeserialnumber %3) into drive %1 .. , press retry and it works again.

    Now i try to copy game one by one. 20 games transferred succfully like this.
    But now i got games that instantly cancel out, or I get an CRC error immediatly.
    Anyone know what is up???

    File transfer successful, transferred 2,048 bytes in 1 second

    Status: Starting download of /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys /param.sfo
    Status: File transfer successful, transferred 24 bytes in 1 second
    Status: Starting download of /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys/keystone Status: Starting download of /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys /sdslot.dat
    Status: File transfer successful, transferred 65,536 bytes in 1 second
    Status: Starting download of /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys /sealedkey
    Command: CWD /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys
    Response: 250 Requested file action okay, completed.
    Command: PASV
    Response: 227 Entering Passive Mode (192,168,2,5,215,220)
    Command: RETR sdslot.dat
    Response: 150 Opening Image mode data transfer. Error: Connection timed out after 10 seconds of inactivity
    Error: File transfer failed after transferring 27,740 bytes in 10 seconds
    Status: Disconnected from server
    Status: Connecting to 192.168.2.5:1337...
    Command: PASV
    Response: 227 Entering Passive Mode (192,168,2,5,215,218)
    Command: RETR sealedkey
    Response: 150 Opening Image mode data transfer. Response: 226 Transfer completed.
    Error: Connection timed out after 10 seconds of inactivity
    Error: File transfer failed after transferring 16,060 bytes in 11 seconds
    Status: Disconnected from server
    Status: Connecting to 192.168.2.5:1337...
    Status: Connection established, waiting for welcome message...
    Command: CWD /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys
    Response: 250 Requested file action okay, completed.
    Command: PASV
    Response: 227 Entering Passive Mode (192,168,2,5,215,217)
    Command: RETR keystone
    Response: 150 Opening Image mode data transfer.
    Response: 226 Transfer completed.
    Error: Connection timed out after 10 seconds of inactivity
    Error: File transfer failed after transferring 13,140 bytes in 16 seconds
    Status: Disconnected from server
    Status: Connecting to 192.168.2.5:1337...
    Command: CWD /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys
    Response: 250 Requested file action okay, completed.
    Command: PASV
    Response: 227 Entering Passive Mode (192,168,2,5,215,219)
    Command: RETR param.sfo
    Response: 150 Opening Image mode data transfer. Response: 226 Transfer completed.
    Error: Connection timed out after 10 seconds of inactivity Error: File transfer failed after transferring 27,740 bytes in 17 seconds
    Status: Disconnected from server
    Status: Connecting to 192.168.2.5:1337...
    Error: Connection timed out after 10 seconds of inactivity
    Error: Could not connect to server
    Status: Disconnected from server
    Status: Delaying connection for 2 seconds due to previously failed connection attempt...
    Response: 220 FTPVita Server ready.
    Command: AUTH TLS
    Response: 502 Sorry, command not implemented. [​IMG]
    Command: AUTH SSL
    Error: Connection timed out after 10 seconds of inactivity
    Error: Could not connect to server
    Status: Disconnected from server
    Status: Delaying connection for 2 seconds due to previously failed connection attempt...
    Status: Delaying connection for 2 seconds due to previously failed connection attempt...
    Status: Connecting to 192.168.2.5:1337...
    Status: Connecting to 192.168.2.5:1337...
    Status: Connection established, waiting for welcome message...
    Status: Insecure server, it does not support FTP over TLS. Status: Connection established, waiting for welcome message...
    Status: Insecure server, it does not support FTP over TLS.
    Status: Connection established, waiting for welcome message...
    Status: Server does not support non-ASCII characters.
    Status: Logged in
    Status: Starting download of /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys/param.sfo
    Status: Insecure server, it does not support FTP over TLS.
    Status: Server does not support non-ASCII characters.
    Status: Logged in
    Status: Starting download of /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys /sdslot.dat
    Command: CWD /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_sys
    Response: 250 Requested file action okay, completed.
    Command: TYPE I
    Response: 200 Okay
    Command: PASV
    Response: 227 Entering Passive Mode (192,168,2,5,215,216)
    Command: REST 27740
    Response: 350 Resuming at 27740
    Command: RETR param.sfo
    Error: Connection closed by server
    Error: File transfer failed
    Status: Disconnected from server
    Status: Connecting to 192.168.2.5:1337...
    Status: Connection established, waiting for welcome message...
    Command: USER anonymous
    Response: 331 Username OK, need password b0ss.
    Command: PASS **************
    Error: Could not connect to server
    Status: Disconnected from server
    Status: Delaying connection for 2 seconds due to previously failed connection attempt... Error: Could not connect to server
    Status: Disconnected from server Status: Delaying connection for 2 seconds due to previously failed connection attempt...
    Status: Connection established, waiting for welcome message... Status: Delaying connection for 1 second due to previously failed connection attempt... Status: Connecting to 192.168.2.5:1337... Status: Connecting to 192.168.2.5:1337...
    Status: Connection established, waiting for welcome message...
    Status: Connection established, waiting for welcome message... Command: CWD /ux0:/data/save 2017 feb2/savedata/ZXGQ00003/sce_s ys Response: 250 Requested file action okay, completed. Command: TYPE I Response: 200 Okay Command: PASV Response: 227 Entering Passive Mode (192,168,2,5,215,215) Command: REST 27740 Response: 350 Resuming at 27740 Command: RETR sdslot.dat Response: 150 Opening Image mode data transfer. Error: Connection closed by server Error: File transfer failed after transferring 208,780 bytes in 8 seconds Status: Disconnected from server Status: Connecting to 192.168.2.5:1337... Status: Connection established, waiting for welcome message...
     
  2. MKKhanzo

    MKKhanzo GBAtemp Regular

    Member
    211
    49
    Oct 8, 2013
    United States
    Install VitaShell 1.5.1 and use the direct USB connection. You can transfer ANY file, faster, safer via that. Even the ones hidden in the MemCard.
     
  3. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,328
    114
    Feb 12, 2008
    Netherlands
    USB connection only allows UX0. And the connection keeps getting reset on certain folders. Some individual files error out on being copied.
    This is with both my vita's with 1.51 vitashell.
    Someone familiair with this problem?
     
  4. MKKhanzo

    MKKhanzo GBAtemp Regular

    Member
    211
    49
    Oct 8, 2013
    United States
    I had that issue before and it was my router. When I wanted to transfer larger files, it would even disconnect other users from it.

    As for the USB connection, you CAN see all other folders and files. You have to enable 'Hide protected operating system files' on Windows to see all folders. :)

    http://gbatemp.net/threads/vitashell-1-5.457002/
     
  5. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,328
    114
    Feb 12, 2008
    Netherlands
    My ISP modem/router was just replaced with a new model and brand. had it with old, had it with new. Completly different model. distance is very short to vita aswell.

    And as for the USB connection i have hidden items CHECKED and Hide protected operating system files NOT CHECKED. As we wouldnt want it to hide anything right?
     
  6. MKKhanzo

    MKKhanzo GBAtemp Regular

    Member
    211
    49
    Oct 8, 2013
    United States
    I, and for the thread I quoted, other users had the same issue but it seemed to solve itself, plugging and unplugging the console.
     
  7. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,328
    114
    Feb 12, 2008
    Netherlands
    http://www.imagebam.com/image/9df790531073796 This is what i keep seeing. replugging seemed not to have any effect on what i see here.
     
  8. MKKhanzo

    MKKhanzo GBAtemp Regular

    Member
    211
    49
    Oct 8, 2013
    United States
    In that pic you are seeing all the folders, I can transfer files wherever I want on the MemC.
     
  9. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,328
    114
    Feb 12, 2008
    Netherlands
    So im still having the issue. Now mostly my first problem is the wifi connection since i use that not just for backing up.
    No one has any idea what this could cause? So i have it with a brand new modem, and 2 vita henkaku enabled vita's. Tried the power save option to disable/enable to no effect.

    — Posts automatically merged - Please don't double post! —

    All the folders of UX0 yes. not other partitions...