Confusing Problem With USB Loading

Discussion in 'Wii U - Hacking & Backup Loaders' started by mikeyt1998, Nov 9, 2014.

  1. mikeyt1998
    OP

    mikeyt1998 YouTube Glitcher

    Member
    1,401
    64
    Aug 11, 2007
    Dalton-in-furness, north west
    I hacked my vWii a couple months back now and games were running perfectly from the USB drive I have games stored on. Unfortunately now I've come to use the HDD again for something but the vWii just doesn't want to recognize the device.

    The HDD is recognised on WBFS Manager for Windows, and also works on a regular Wii console. When the WiiU is booted up it tells me that a USB device is there but needs to be formatted to work properly, but on the CFG loader It's telling me that the device is not responding. I understand that the WiiU has lower voltage output USBs on the rear now so i used to use the Y-connector to give it that extra kick and it worked fine but now nothing... Can't figure out if this is a USB port failure or whether something else has happened that could have stopped it!

    Any suggestions would be appreciated, thanks!


    EDIT EDIT EDIT> Turns out on my Wii U console, the USB Drives main data transfer has to be plugged into the USB port closest to the middle of the Wii rather than the one at the edge... The App told me to make sure it was in the edge port 0, but alas, it only worked in port 1 hahaha Thanks anyways to those who checked the post!
     
  2. Catastrophic

    Catastrophic Perfectly Normal

    Member
    696
    505
    Apr 28, 2012
    Somewhere
    What is your drive formated to? FAT32? NTFS?