Confused

Discussion in 'NDS - ROM Hacking and Translations' started by legendaryhero99, Oct 2, 2008.

Oct 2, 2008

Confused by legendaryhero99 at 7:53 AM (892 Views / 0 Likes) 3 replies

  1. legendaryhero99
    OP

    Newcomer legendaryhero99 Member

    Joined:
    Sep 28, 2008
    Messages:
    11
    Country:
    United States
    So all I have to do is put a rom and its patch and the Cyclo DS will auto patch it? I'm having trouble finding patchers that can patch Tales of Innocence, etc.
     
  2. DarthNemesis

    Member DarthNemesis GBAtemp Maniac

    Joined:
    Feb 19, 2008
    Messages:
    1,208
    Country:
    United States
    Of course not, each patch has its own method for how to apply it. The only Tales of Innocence patch currently available is psycoblaster's version, which uses IPS. If you can't find a patcher for that, I don't think you looked very hard. http://www.google.com/search?q=IPS+patcher
     
  3. legendaryhero99
    OP

    Newcomer legendaryhero99 Member

    Joined:
    Sep 28, 2008
    Messages:
    11
    Country:
    United States
    I believe I used setya5785's translation patch. Psychoblaster's link doesn't work. I tried looking for patchme.bat on google, but... no luck @.@
     
  4. DarthNemesis

    Member DarthNemesis GBAtemp Maniac

    Joined:
    Feb 19, 2008
    Messages:
    1,208
    Country:
    United States
    Hmm... actually, neither of them are working for me. Can't really help you without the file, but this "patchme.bat" file should have been included with the download...
     

Share This Page