Confused about updating

Discussion in 'Wii - Hacking' started by jimshabadoo, Nov 21, 2008.

Nov 21, 2008

Confused about updating by jimshabadoo at 8:04 PM (1,091 Views / 0 Likes) 7 replies

  1. jimshabadoo
    OP

    Newcomer jimshabadoo Member

    Joined:
    Nov 17, 2008
    Messages:
    31
    Country:
    United States
    I'm new at this, so thanks in advance for any help on this topic:

    I have a Wii updated to 3.2U. I have installed the Twilight Hack, Homebrew Channel, and Backup Launcher Gamma and am quite happy with how everything is running. My question is this: why update to a new system firmware? Is there something that I am missing? Are there games that won't run on 3.2U or other features that I am missing?

    If there are, what specifically am I supposed to install? I don't really understand what Starfall is or why I need it, but is that something I should have?

    Or - should I just let everything stay as it is?

    Thanks - I appreciate your help.
     
  2. BL4Z3D247

    Member BL4Z3D247 GBAtemp Stoner

    Joined:
    Oct 22, 2008
    Messages:
    614
    Location:
    I'm so high I don't even know!
    Country:
    United States
    don't update
     
  3. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    yeah leave it alone!! stay on 3.2, "most do"
    Now you have the HBC, install starfall search it wiibrew, then install any patches, i install all apart from Replace healthwarning with backmenu, and No mainmenu BGM

    Features
    Replace healthwarning with backmenu
    Skip disc update check
    Region free GC games with video mode patch
    Region free Wii games
    Region free channels
    No mainmenu BGM
    Start rescue-menu when Y is held on 1st GC controller
    Remove rescue-menu diagnostic disc check


    and keep your TP hack save on your wii, then your'e "safe"
     
  4. jimshabadoo
    OP

    Newcomer jimshabadoo Member

    Joined:
    Nov 17, 2008
    Messages:
    31
    Country:
    United States
    So I don't need to mess around with installing IOS51 and Wii Shop Updater (if I don't care about the Wii Shop channel)? In other words, do I need an IOS update of some sort? I already installed a cIOS when I installed Gamma.

    And thanks for the Starfall advice, I'll get it right now.
     
  5. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    You should install the IOS51 and Wii Shop, just in case.
     
  6. jimshabadoo
    OP

    Newcomer jimshabadoo Member

    Joined:
    Nov 17, 2008
    Messages:
    31
    Country:
    United States
    Just in case what?

    Are there other IOS patches I need to install before I install the IOS51 and Wii Shop Channel patch or is it all inclusive?
     
  7. Darknesss

    Newcomer Darknesss Member

    Joined:
    Nov 7, 2008
    Messages:
    27
    Country:
    United States
    You only need the ios51 and wii shop update if you want to access the wii shop channel while on 3.2. If you want the mii channel introduced in 3.4, theres a seperate update for that too.

    Think of it this way. Instead of letting Nintendo update your Wii, you are downloading things that selectively update your Wii so you don't get any anti-homebrew stuff, but all the new features [​IMG]
     
  8. jimshabadoo
    OP

    Newcomer jimshabadoo Member

    Joined:
    Nov 17, 2008
    Messages:
    31
    Country:
    United States
    Thanks - I don't need either of those things, so I think I'll hold off until there's a real reason to update. No reason to mess around unless it's necessary...
     

Share This Page