configurable usb loader SSBB stage select freeze

Discussion in 'Wii - Backup Loaders' started by UchiiDaisuke, Jan 11, 2012.

  1. UchiiDaisuke
    OP

    Newcomer UchiiDaisuke Member

    Joined:
    Feb 7, 2009
    Messages:
    19
    Country:
    United States
    alright so here is the problem i've been having whenever i try to play super smash bros brawl on my configurable usb loader everything goes fine until the moment it goes to the stage select screen,at first i assumed it was because i used the smash stack to install the homebrew channel so i went to my sd card and removed all the files that i believed were connected to it however the problem persists i have a 4.3 ntsc-u wii with what i believe is probally the latest OS (Zelda Skyward Sword runs normally for example) if anyone can give me a hand i would be very grateful
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,549
    Location:
    ???
    Country:
    Germany
    Seems like you havent removed all files, what happens if you try it without sd card inserted?
     
  3. UchiiDaisuke
    OP

    Newcomer UchiiDaisuke Member

    Joined:
    Feb 7, 2009
    Messages:
    19
    Country:
    United States
    the problem is that i need the sd card inserted in order to run the usb loader right?or can i run start the game then remove the sd card?im pretty positive it has to do with the sd card now played a little of every mode that didnt ask for a stage selection and no problem on top of that if i go on the stage builder screen it shows there is a stage on my sd and when i try to check sd card it freezes in the exact same way,btw anyone knows the complete list of files pertinent to the smash stack? i have removed the .elf files at the root of the sd card and a couple of txts all i currently have at my sd card is 7 folders
    snes9xgx vbagx apps private usb-loader WAD and wbfs and aside from all that renamed backup of my nand and key
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,549
    Location:
    ???
    Country:
    Germany
    You should rename the private folder to something else. That may helps.
     
  5. UchiiDaisuke
    OP

    Newcomer UchiiDaisuke Member

    Joined:
    Feb 7, 2009
    Messages:
    19
    Country:
    United States
    yeah it fixed it thanks a lot! i was starting to get worried X_X
     

Share This Page