Hacking Concern with 6.60PRO B10

Viro

Active Member
OP
Newcomer
Joined
Sep 21, 2008
Messages
43
Trophies
0
Age
38
Location
New Jersey
XP
134
Country
United States
Hello,
I recently upgraded from 5.50 GEN-D3 to 6.60PRO-B10 with no problem but I had some concerns though;

I notice that my PS1 games will load to a certain point but will stall on the "now loading" screens

When I attempt to load up certain games (.hack//link) it stalls on the first Now Loading Screen.

I attempted to get an updated version of the categories plugin but for some reason it doesn't work at all.

Otherwise the unit is doing everything else ok as far as running previous games & ROMs I would play. Is there some updates I may have missed or files I should remove?

If it helps further, it's a PSP-2000; Model: 02g(according to the MAC Address)
 

Coto

-
Member
Joined
Jun 4, 2010
Messages
2,934
Trophies
2
XP
2,402
Country
Chile
a 2g motherboard could be either a fully hackable, or a fully brickable one (non CFW) so be careful. 3g onwards will always be non hackable (non CFW, except 6.20 proB permament patch).

Get a new pack of pops as 5.xx won't work on 6.xx
 

Viro

Active Member
OP
Newcomer
Joined
Sep 21, 2008
Messages
43
Trophies
0
Age
38
Location
New Jersey
XP
134
Country
United States
Thankfully I was able to get the hackable part working, heh.

Apart from the new pops; are there other recommendations I should look into? (don't worry I'll be sure to google for these files)
 

Coto

-
Member
Joined
Jun 4, 2010
Messages
2,934
Trophies
2
XP
2,402
Country
Chile
Uhmm 6.xx PRO includes a new ISO handling method called inferno. Since you have a Slim, in the recovery menu (careful on this one!) there are some options about cache size (LRU & 320 chunks of data works quite nice on CSO[isos compressed, which load way slower than plain and larger ISOs, depending on the compression factor], and memory speedup should be put to ALWAYS. Besides from that... you'll have to research whose plugins you used in 5.xx then check if they work on 6.xx.

Also, homebrew with kernel access should have no problems at all (on 6.39 PRO-B at least..) namely gPSP, SNESTYLme (media engine access), etc
 

You may also like...

General chit-chat
Help Users
    sombrerosonic @ sombrerosonic: also dual wielding 580's are pretty nice for several games and blender