Cold boot disappeared after installing a theme

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bisharpe, Apr 6, 2016.

  1. Bisharpe
    OP

    Bisharpe Newbie

    Newcomer
    7
    1
    Apr 6, 2016
    France
    Hi there!

    I have some issues, my cold boot disappeared after installing a custom theme, it seem a linked my NAND, all of my cia disappeared also I just want to recover my cold boot and cia's games What should I do to get the cold boot and my cia's games and saves back?

    Thank you!
     
  2. WindyRain0212

    WindyRain0212 Member

    Newcomer
    18
    10
    Jan 31, 2016
    Gambia, The
    ON THE MOON
    What kind of coldboot? A9LH or MenuHax or something else?
    I assume its MenuHax, if thats the case, just use any hax exploit that is possible on your currently booting sysnand to get into the homebrew menu, and start the menuhax installer again.
     
  3. Bisharpe
    OP

    Bisharpe Newbie

    Newcomer
    7
    1
    Apr 6, 2016
    France
    I used Menuhax, so I just have to install menuhax again? it seem my NAND are linked, do I need to unlink them?
     
  4. WindyRain0212

    WindyRain0212 Member

    Newcomer
    18
    10
    Jan 31, 2016
    Gambia, The
    ON THE MOON
    If they really are linked, yeah, it would be better to unlink them. Check prior though.
    And else yeah, you have to install menuhax again. no biggie.

    The best IMO would be that you first install menuhax and then try changing the theme with the option in the menu on emuNAND, then boot into sysNAND and see if its the same theme (given you didn't set the same theme on both of course ^^). If the theme changed on sysNAND too and menuhax is gone again, then you need to unlink them.
     
  5. Bisharpe
    OP

    Bisharpe Newbie

    Newcomer
    7
    1
    Apr 6, 2016
    France
    Hmm how could I know if my NAND are really linked? Is it safe to unlink them?
    I'm kinda new on this, sorry for all these questions ^^'
     
  6. WindyRain0212

    WindyRain0212 Member

    Newcomer
    18
    10
    Jan 31, 2016
    Gambia, The
    ON THE MOON
    I told you how in the reply above :)
    Shorter version:
    install menuhax (so it works) -> boot to emuNAND -> change theme with the menu provided by nintendo -> reboot console
    if menuhax doesnt work again, your NANDs are linked.
    If menuhax still works, they're unlinked.
    And as far as I know it's safe to unlink them, but I'm not so sure, I'm gonna search for some info about it. ( I think it will format the SDcard )

    — Posts automatically merged - Please don't double post! —

    EDIT: actually, wait. This doens't use TinyFormat.. :blush:
    Sorry for being a bit confused, I didn't use menuhax and unlinking / linking for quite some time..

    — Posts automatically merged - Please don't double post! —

    https://github.com/javimadgit/TinyFormat/releases
    This is TinyFormat, as far as I know, you just have to get into the homebrew menu from sysNAND (which menuhax would do by default) and then run it. It formats your sysNAND and unlinks the NANDs. The SDcard should be left untouched by it.
    I just wanna say I'm not entirely sure about this all, so its better if you look a bit more though the forum about TinyFormat and unlinking before doing this. :S
    And if you have any other questions, feel free to ask them!
     
    Last edited by WindyRain0212, Apr 6, 2016
  7. Bisharpe
    OP

    Bisharpe Newbie

    Newcomer
    7
    1
    Apr 6, 2016
    France
    Oh goood!! thank you very very very much ! It works ! :D
     
    WindyRain0212 likes this.