(CoD: WaW) i can't choose 'multiplayer' or 'select pro

Discussion in 'Wii - Hacking' started by priapism, Nov 29, 2008.

  1. priapism
    OP

    Member priapism GBAtemp Fan

    Joined:
    May 12, 2008
    Messages:
    374
    Country:
    United States
    i have a backup of CoD:WaW NTSC that i am running through WiiGator backup loader gamma 0.3.

    when i start the game i can't choose 'multiplayer' or 'select profile' from the menu. these two options are in grey for some reason and all of the others are in bright white.

    i was playing the PAL backup of this game on this same console and forcing it to NTSC using the backup loader config options. does this have something to do with my current problem? could deleting my PAL game save fix the issue (i can't test this myself, long story)?

    any ideas on why this is happening and what i could do?
     
  2. coolbho3000

    Member coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Joined:
    Apr 29, 2007
    Messages:
    2,095
    Location:
    Kikkoman Factory
    Country:
    It's something to do with the save game for sure.
     
  3. Heykrop

    Newcomer Heykrop Member

    Joined:
    Apr 9, 2006
    Messages:
    24
    Country:
    Yes it is definitely the save game. Using a PAL game with FORCE NTSC only effects the video of the game not the save files. You switched to an NTSC version of the game and as such need to use an NTSC save file.
     
  4. priapism
    OP

    Member priapism GBAtemp Fan

    Joined:
    May 12, 2008
    Messages:
    374
    Country:
    United States
    great. thanks for the help guys.

    i thought that might be the issue but i won't be able to test it for a couple of days.
     

Share This Page