CIOS249 problem

Discussion in 'Wii - Hacking' started by RoyMaster4, Dec 19, 2008.

  1. RoyMaster4
    OP

    RoyMaster4 GBAtemp Regular

    Member
    108
    11
    Dec 13, 2008
    United States
    I'm attempting to install the CIOS249 on my wii, so I can backup my games with WiiHTTP. I've run into a problem, though. I start up the installer, it says something like 'Press A to continue'. I press A. Nothing happens. (I've pressed A on every wiimote, Gamecube remote, and Classic controller I own, so that's not the problem) What's wrong?
    (I would have posted this in another topic, but I couldn't find a good topic for it)
     
  2. Sorox

    Sorox Master Firo Soul

    Member
    827
    75
    Jul 8, 2008
    United States
    çİş
    Take out your GC memory card. I had the same problem.
     
  3. RoyMaster4
    OP

    RoyMaster4 GBAtemp Regular

    Member
    108
    11
    Dec 13, 2008
    United States
    Well, that helped that problem, but there was an error while installing...

    At the end, there was something like ESAddContentStart then a ton of numbers, then Failed-1017
    What's the problem now? I don't have this CIOS yet...

    EDIT: My wii is version 3.3U atm, so I don't think that's the problem....
     
  4. RoyMaster4
    OP

    RoyMaster4 GBAtemp Regular

    Member
    108
    11
    Dec 13, 2008
    United States
    Bump... please? If 3.3U is the problem, then how do I downgrade?
    I'm still a noob to this...
     
  5. dnmn8r

    dnmn8r GBAtemp Fan

    Member
    404
    0
    Nov 14, 2008
    sydney
    Use cIOS downgrader to get yourself down to 3.2U.
    Then try installing cIOS v7
     
  6. getrehl

    getrehl Advanced Member

    Newcomer
    63
    0
    Nov 1, 2008
    United States