Cios

Discussion in 'Wii - Hacking' started by DuskGold, Jan 6, 2010.

Cios

by DuskGold Jan 6, 2010 at 1:21 PM 1,084 Views 14 replies
  1. DuskGold
    OP

    DuskGold Member

    Newcomer
    34
    0
    Jul 9, 2009
    United States
    2. Run the installer with the HBC. You get asked what IOS to use.
    * If this is your first cIOS, choose 36. Else, choose 249. (If you have problems with this, go to the Trucha Bug section)
    * When it asks the kind of install, choose online installation.

    I have bootmii installed as my ios, which option do I pick for my Cios?

    http://sites.google.com/site/completesg/cios/waninkoko

    Guide I am using
     
  2. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Eh? Not making much sense. Been at the weed today? Are you asking what IOS/cIOS to use for installation? If so, the answer is there in your post
     
  3. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    just choose patched ios36 to install cios249. it really doesn't matter as long as you choose a trucha patched ios. for starters, ios36 is used for installing cios for it is the very first patched ios after TBR.
     
  4. DuskGold
    OP

    DuskGold Member

    Newcomer
    34
    0
    Jul 9, 2009
    United States
    I am using * cIOS38rev16 installer I guess.

    Choose 36?
     
  5. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    I would say use rev14 if you are using Neogamma backup launcher as rev16 doesn't work
     
  6. DuskGold
    OP

    DuskGold Member

    Newcomer
    34
    0
    Jul 9, 2009
    United States
    I am using GX Loader
     
  7. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    yes. it is because that is the only ios that is trucha patch at start. once you have cios249 installed you could choose it for cios installers or wad manager to install wads later.
     
  8. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    I had problems with GX/Wiiflow when using rev16 so I went back to rev14
     
  9. DuskGold
    OP

    DuskGold Member

    Newcomer
    34
    0
    Jul 9, 2009
    United States
    I don't understand what you said....

    I'm not very good at this stuff, sorry : [
     
  10. DuskGold
    OP

    DuskGold Member

    Newcomer
    34
    0
    Jul 9, 2009
    United States
    What problems? It suggested I not go back.
     
  11. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    If the installer asks you what IOS to use, choose IOS36

    IOS249 is for if you already had a cIOS installed
     
  12. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    i explained that to him on the top posts, i do not know if he read it.
     
  13. DuskGold
    OP

    DuskGold Member

    Newcomer
    34
    0
    Jul 9, 2009
    United States
    So Cios and ios are completly different?
     
  14. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    yes. ios are the official ones cIOS are customized ios. doing TBR to ios36 means bugging it. customizing it, so that you could install customized ios like cIOS38revXX(aka cios249); cios222; etc.
     
  15. King Of Chaos

    King Of Chaos GBAtemp Regular

    Member
    189
    0
    Sep 12, 2009
    United States
    cIOS = custom IOS.

    If you're wanting to play games like Super Smash Bros Brawl, then I'd suggest cIOS249 rev13a.