Cios rev19 issue

Discussion in 'Wii - Backup Loaders' started by TongCN, Apr 23, 2010.

Apr 23, 2010

Cios rev19 issue by TongCN at 1:32 AM (1,626 Views / 0 Likes) 5 replies

  1. TongCN
    OP

    Newcomer TongCN Newbie

    Joined:
    Sep 20, 2008
    Messages:
    5
    Country:
    Malaysia
    Hi, i just recently updated my cios from cios38r17 to ciosXrev19 provided from the filetrip there.
    However there is a problem i occurred after updated.

    I'm using neogamma r8 and tried to mount USB but it will no longer be mounted (using r17 no such problem).
    However i can still use USB Loader GX to load those game.
    So now i thinking of revert back to cios38r17 and what should I do?

    Is it just put the cios38r17 installer and let it run like normal and it will just overwrite all the things again?
    Will this mess up my things?

    P.S. I choose all the default cios while installing ciosXrev19 which are cios249 at 1st, then cios57 later.

    Thanks.


    Add on: i installed this update to play Monster hunter Tri but it just hang after choosing new game and leave and long "NNNNNNNNNNN" sound [​IMG]
    Same problem with cios38r17 ...
    Any solution to solve this?
    Thanks again
     
  2. VashTS

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,658
    Location:
    Upstate NY
    Country:
    United States
    you got it, revert back to cIOS38rev17. 19 is good for choosing an IOS but does lose some compatibility. I tried for a minute, found out Triiforce no longer works properly and went right back to 17.

    17 is best at the moment, 20 will be better than 19.

    install hermes v4. 223 should be 38 merge 37 and it will work fine.
     
  3. TongCN
    OP

    Newcomer TongCN Newbie

    Joined:
    Sep 20, 2008
    Messages:
    5
    Country:
    Malaysia
    Hi, VashTS.

    Thanks for the fast reply [​IMG]

    May i know how's the step to revert back?
    It's been a long time since i touch my wii XD
     
  4. VashTS

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,658
    Location:
    Upstate NY
    Country:
    United States
    reinstall 17 using the installer for it. it will overwrite the installed one.
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    From NeoGamma's changelog:
    Code:
    R8 RC3 - > R8 RC4:
    
    - added support for renamed ehci module in cIOS rev18
    - changed region free code on rebooter(taken from preloader)
    - added paused start option for the debugger
    - Lots of changes to storage access code, this should allow to use IOS36 or IOS61 for all storage access(excluding the config)
    - Added alternative .dol loading from disc+(read .wdm file from storage to show option names that mean something and also allow parameters, Sam & Max episode selection)
    - B button support in the menus
    Are you really using R8?
     
  6. TongCN
    OP

    Newcomer TongCN Newbie

    Joined:
    Sep 20, 2008
    Messages:
    5
    Country:
    Malaysia

    Hmm... not sure but I'm using the dol version neogamma r8 which is run from homebrew channel.
    I also got an old neogamma wad version on the channel there but I'm not to sure what to do...

    If i wan to install latest version of neogamma like let say R8 RC4 - wad version , do i need to uninstall the old one first?
    Cause i'm scare later there will be 2 neogamma on the channel page there.

    Thanks.
     

Share This Page