cIOS Help!

Discussion in 'Wii - Backup Loaders' started by Linkmaster111, Sep 6, 2009.

Sep 6, 2009

cIOS Help! by Linkmaster111 at 1:25 AM (3,100 Views / 0 Likes) 8 replies

  1. Linkmaster111
    OP

    Newcomer Linkmaster111 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    6
    Country:
    United States
    So I've been following what all the guides online tell me to do and it all seems well and fine, but everything I try to install IOS 37 as 232 I get a "Install Returned -1" with the multicios app, can someone give me some help!?
     
  2. Linkmaster111
    OP

    Newcomer Linkmaster111 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    6
    Country:
    United States
  3. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    there isnt an IOS 232! its 222/223

    uses the Hermes V3/V4 installer for IOS 222/223 bering in mind you need a wifi connection of use the guide for the offline installer
     
  4. Linkmaster111
    OP

    Newcomer Linkmaster111 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    6
    Country:
    United States
    "Guitar Hero 5 - Run from Disk Guide:

    1. Install this wad.
    IOS56-64-v5146.wad

    2. Download and run multicios, and install IOS 37 as IOS 232.
    MulticIOS Download Here

    3. Download and run SoftChip, make sure to use IOS 232 and make sure the 002 Fix is enabled.
    SoftChip Download Here

    4. Disk in, turn up, rock out!"

    This is the guide I'm using, but when I use the MulticIOS I get an "Install Returned -1" error, any ideas?
     
  5. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    Have you installed a cIOS yet?
     
  6. Linkmaster111
    OP

    Newcomer Linkmaster111 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    6
    Country:
    United States
    yes, I have rev14
     
  7. Linkmaster111
    OP

    Newcomer Linkmaster111 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    6
    Country:
    United States
    bump, I really need some help =/
     
  8. devinlsu

    Newcomer devinlsu Member

    Joined:
    May 26, 2009
    Messages:
    24
    Country:
    United States
    First I would like to thank everyone for all the good input. I am hoping someone can answer my question. I have 4.1U softmodded and using Custom IOS38 Rev14. According to DOPIOS all of my IOS files are current. When I run multicios installer to install IOS37 with IOS37 rev7 dip as IOS 232 it downloads 15 files then gives a -1017 error and returns to HBC. I have tried several times with the same result. I have even tried installing IOS37 as IOS248, only to get the same error. Any help would be greatly appreciated.
     
  9. ringorinfret

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    got the same problem
     

Share This Page