'CIA is invalid' error on Big Blue Box

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jonkins, Feb 4, 2016.

  1. Jonkins
    OP

    Jonkins Member

    Newcomer
    42
    4
    Jun 9, 2015
    Gambia, The
    Hey! First of all, sorry for my bad english.
    I try to install the cia of Detective Pikachu on my O3DS FW 9.2.0-20E. The cia is on the sd card and Big Blue Box on my Gateway card as a .3ds-file. While installing the game, i get the error, that the cia is invalid. Is my firmware to old for the game, so that I have to set up EmuNAND or is it impossible to play this game on a european 3DS?
     


  2. Nanquitas

    Nanquitas GBAtemp Addict

    Member
    2,081
    1,709
    Sep 29, 2015
    France
    South of France :)
    Maybe the file is corrupted. Try to get it again and copying again on your sd.
     
  3. Jonkins
    OP

    Jonkins Member

    Newcomer
    42
    4
    Jun 9, 2015
    Gambia, The
    Same error :/ I think, I will try emuNAND.
     
  4. urherenow

    urherenow GBAtemp Addict

    Member
    2,977
    882
    Mar 8, 2009
    United States
    Japan
    Try FBI, then devmenu if FBI doesn't work. Otherwise, it's a problem with your file. (and keep in mind that there's more than one version of devmenu floating around).
     
  5. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    Im having the same problem. On the latest version and firmware of Gateway with an XL.
     
  6. Jonkins
    OP

    Jonkins Member

    Newcomer
    42
    4
    Jun 9, 2015
    Gambia, The
    EmuNAND, Big Blue Menu, FBI and devmenu all didn't work. But I'm sure, that the file hasn't any problem, because many people installed it successful :/
     
  7. Nanquitas

    Nanquitas GBAtemp Addict

    Member
    2,081
    1,709
    Sep 29, 2015
    France
    South of France :)
    Try by using socket punch or a ftp client for sending the file.
    Someone got the same problem and it seems that when he copied a cia from his computer to his SD Card, the cia was always corrupted. The only way for him to make it works is by ftp or socketpunch.
     
  8. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    I'm 99% sure that's not the issue. It seems the only solution to install it while on another cfw.
    I didn't have any trouble installing gateways cfw but for some reason I feel overwhelmed reading through the guides for these other cfws. What's an easy one?
     
  9. Nanquitas

    Nanquitas GBAtemp Addict

    Member
    2,081
    1,709
    Sep 29, 2015
    France
    South of France :)
    Well it doesn't hurt to test :P.

    Easy step if you already have an emunand:
    -Download the starter pack from smea, and unzip it on the root of your sd card;
    -Choose the CFW you wanna use (rxtools on o3DS/, Reinand on N3DS);
    -Unzip the file of the cfw on the root of the SD card (and the folders that contain .3dsx in the 3ds folders);
    -You have to put a firmware file in the folder of the cfw(sd:/rei for reinand and sd:/rx-tools/firmware for rxtools); (you can find the n3ds firmware on the github of reinand)
    -Now, put the SD card on the 3ds and turn it on;
    -scan the qr code for browserhax (may require a few try on o3ds)
    -now launch the cfw you have chosen;

    -Et voila, enjoy your cfw.

    I let you check for menuhax if you want autoboot ;)
     
  10. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    Thanks, I'll try this when I can.
     
  11. Jonkins
    OP

    Jonkins Member

    Newcomer
    42
    4
    Jun 9, 2015
    Gambia, The
    Thank you all. It worked on rxtools :) Strange, that it doesnt work on Gateway.
     
  12. Nanquitas

    Nanquitas GBAtemp Addict

    Member
    2,081
    1,709
    Sep 29, 2015
    France
    South of France :)
    I don't really know Gateway but maybe the signature verification aren't patched with the gateway ?
     
  13. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    I got the homebrew page to start from the qr code, but I don't see any sort of homebrew listed that even implies it will launch rxtools. I've got the firmware.bin in both the root of my sd card and a rx-tools/firmware folder I made.

    Edit: I guess nevermind, I got it started the traditional way, through launch.rxtools.net
     
    Last edited by LaymanX, Feb 5, 2016
  14. Nanquitas

    Nanquitas GBAtemp Addict

    Member
    2,081
    1,709
    Sep 29, 2015
    France
    South of France :)
  15. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    Not that latest version, but I'll see how this import of the .cia goes while under this old version of rxtools. Takes a while.
     
  16. Nanquitas

    Nanquitas GBAtemp Addict

    Member
    2,081
    1,709
    Sep 29, 2015
    France
    South of France :)
    I guess you haven't do that:
    .

    That's probably why you haven't the rxtools icon in the hbl ;)
     
  17. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    Imported successfully under rxtools, but it won't boot under Gateway or rxtools. Man, this is getting to be more trouble than its worth.
     
    Last edited by LaymanX, Feb 5, 2016
  18. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    Can't get it working with HANS either. Whereas normally I just get a black screen, with HANS I get "an error has occured"
     
  19. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    And I cant get NTR CFW started. Says the firmware version is not supported.
    The trouble Im going over for this one short game...

    Alright, got that fixed. Hopefully this should work after a new import now.
     
    Last edited by LaymanX, Feb 5, 2016
  20. LaymanX

    LaymanX Advanced Member

    Newcomer
    61
    0
    Dec 24, 2006
    United States
    Alright, finally got it working with NTR. The homescreen banner is missing text but so far at least the game runs fine.