Challenging Brick

Discussion in 'Wii - Hacking' started by syncognition, Nov 25, 2013.

  1. syncognition
    OP

    syncognition Newbie

    Newcomer
    3
    0
    Sep 13, 2009
    United States
    Hello everyone! I've been reading this forum for a long time, but I haven't found a solution that will work for my particular problem. Here is the situation:

    -Wii appears to be full bricked

    -BootMii 1.1 is installed as boot2 and can be loaded

    -downside is I have no nand backup

    -could not boot to system menu or homebrew channel, so I tried using nand formatter 2.0. It formatted my nand but always hangs when trying to install the necessary .wad files to restore a clean 4.1U

    -After nand formatter failed, the info screen in BootMii showed "unknown" for the system menu...this is probably to be expected since the nand was formatted.

    -I have since then tried using ohneswanzenegger_r85 to build a new nand with 4.1U. After following the steps and loading the new nand through BootMii, the info screen now says 4.1U is installed, however the Wii still goes to a black screen when trying to load the system menu

    -I've also tried reinstalling the homebrew channel via Hack Mii. The only access I have is through BootMii, so I've tried using bootmini.elf to start Hack Mii. When I try to launch bootmini.elf, the system hangs and the drive light blinks steadily.

    -I've also tried cboot2, which passes the IOS load but then fails to initialize the SD, regardless of which SD I use (have tried with 3 different cards).

    -I've tried the SaveMiiFrii method and I'm getting a black screen with the steadily blinking drive light. EDIT: I tried this again and got the version number to appear in the lower right. The only official games I have that I am aware include updates are Skyward Sword and Metroid Other M, which I believe both have 4.3. Should I try using one of these to update?

    I have a working, modmii hacked Wii, but I was hoping to get this one working to give to a friend. It's been so long since I last used this Wii that I'm not sure what caused the brick in the first place, however I don't think modmii was a thing back when I hacked it, so I'm sure I probably did some horrible things to it.

    So what do you think? Any ideas as to what might be the problem? The fact that I can consistently get into BootMii is encouraging, but I seem to be extremely limited as to what I can do to work from there. Any help would be greatly appreciated. Thanks!
     
  2. Essometer

    Essometer GBAtemp Regular

    Member
    272
    182
    Oct 22, 2010
    Germany
    Enger
    You could search the internet for a Wii nand.bin and use betwiin
    to make it useable on your Wii.
     
  3. pwsincd

    pwsincd Garage Flower

    Member
    3,320
    1,711
    Dec 4, 2011
    Manchester UK
    do you have keys ... ?
     
  4. actar

    actar GBAtemp Fan

    Member
    376
    76
    Feb 3, 2011
    Italy
    Torino (Italy)
    make a clean nand and restore using bootmii.

    you can do it using ohneswanzenegger (you can find it in gbatemp forum)


    if you used correctly this program, the problem can be in BT module.
     
  5. syncognition
    OP

    syncognition Newbie

    Newcomer
    3
    0
    Sep 13, 2009
    United States
    Well this ended rather disappointingly. Seems to be down to a hardware failure now...black screen, no double flash to indicate bootmii is still there, nothing. Thanks for all the suggestions, but this one is finished I think.