cfws should have a 9.6 cypto game patch

Discussion in '3DS - Flashcards & Custom Firmwares' started by hacksn5s4, May 28, 2016.

  1. hacksn5s4
    OP

    hacksn5s4 Banned

    Banned
    4
    Aug 12, 2015
    well 3ds game that require 9.6 and up have the crpto so that means you have to go to eshop page if its a game in your regoin if its not you need to decypt it which can be a pain in if your seedbb.bin does not have the game. If cfw patches this you would not have to do this to get the game working
     
  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    11
    Feb 13, 2015
    Italy
    Imola
    And how would the cfw know the correct seed to patch in, if the whole purpose of seeds is to annoy us with title-specific keys? :)

    BTW the newest fbi2 can auto-download and install seeds!
     
    Conn0r likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice