CFW on 4.2?

Discussion in '3DS - Homebrew Development and Emulators' started by redosama, Jun 6, 2016.

  1. redosama
    OP

    redosama Member

    Newcomer
    13
    1
    Jan 25, 2016
    Brazil
    So, my friend recently gave to me a O3DS that is on 4.2 version. I've google it for how to set up Rxtools or any other CFW on this 3DS, but the only result says that i need gateway for this. Is there any way to set up any CFW without gateway in this update? (I have a DS Flashcard, will this help?)
    Sorry for the bad english, i hope you can understand what i've asked and if you can help,i will be thankful
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    328
    Nov 19, 2008
    United States
    Sandy, UT
    redosama likes this.
  3. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Ditch RxTools and go here
    EDIT: ninja'd :ninja:
     
    Last edited by Froster, Jun 6, 2016
  4. Zenior_X

    Zenior_X Member

    Newcomer
    30
    6
    May 6, 2015
    There are already new methods I recommend you to downgrade and then get otp after then arm9hax and luma3ds
     
  5. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    You don't need Gateway. You can set up rxtools using the profile exploit (which is the same exploit that Gateway uses) or the browser.

    Most people use Luma CFW, which doesn't work on 4.2. I would update to 9.2. The update process actually starts with rxtools just because it's one of the few things that runs on 4.2; once you've updated you don't use rxtools any more. At that point you can either use Menuhax and EmuNAND, or go all the way to a9lh.
     
    Last edited by Jiro2, Jun 6, 2016
    redosama likes this.