cfg usb loader region free?

Discussion in 'Wii - Backup Loaders' started by bobhole, Nov 13, 2011.

Nov 13, 2011

cfg usb loader region free? by bobhole at 10:58 PM (2,045 Views / 0 Likes) 7 replies

  1. bobhole
    OP

    Newcomer bobhole Member

    Joined:
    Nov 14, 2010
    Messages:
    16
    Country:
    United States
    So Ive been using cfg usb loader and its been working great.

    I was trying a import game Dragon Quest Monster Battle Victory Road (dang thats a mouth full) and I having issues.

    I am able to boot up the game and play arcade mode. But when I click story mode it gives me an error about being in the wrong region. When I use dolphin and force ntsc-j mode the story mode works fine.

    I have try various options in the per game section.

    Language: Japanese
    Apply Country fix: On
    Writeplaylog : Japanese Title.

    Nothing seems to work. Does anyone have any suggestions?

    Running a US Wii with V58 cfg usb loader.
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,898
    Location:
    St. Louis, Missouri
    Country:
    United States
    You might want to start with updating to the latest version of Configurable USB Loader (v70). Also, what cIOS are you using?
     
  3. bobhole
    OP

    Newcomer bobhole Member

    Joined:
    Nov 14, 2010
    Messages:
    16
    Country:
    United States
    yeah i just noticed a the new version i hit post. I didnt see any region stuff in there but I guess ill download it. Heh its been a long while since i installed it hope i can recall and figure it out again.

    running cIOS 248 if i recall with hermes cIOS 222/223
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    The vidtv patch is related to japanese import games as well. I think it's necessary to display some or all of the japanese characters.
     
  5. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,898
    Location:
    St. Louis, Missouri
    Country:
    United States
    The version of Configurable USB Loader you were running is from August, 2010. I highly recommend you update to a more up-to-date version to see if that fixes your problem.

    As for your cIOS, I recommend you install d2x if you have not already done so.
     
  6. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Installing new loaders is as simple as copying 2 folders over to your sd/usb device. Just look where your current folders are located and replace them with the new ones.
    Afaik, a normal forwarder doesnt care about the version of the application its launching, so you shouldnt have to update that.

    Also, you should install d2x v6 with base 56 in slow 249, and d2x v6 with base 57 in 250. That will give you maximum compability. (actually the slots doesnt matter much, but those are the 2 common slots to use)
    I have yet to run into a game that doesnt work. (BO/MW3 needs a base57 cIOS to launch, all others works fine with base 56).
     
  7. bobhole
    OP

    Newcomer bobhole Member

    Joined:
    Nov 14, 2010
    Messages:
    16
    Country:
    United States
    yeah i did the v70 update still no luck.

    i already downloading the wads for the d2x, i just have to find time to installing.

    haha i was hoping for a fast fix, since the game is in japanese and i cant read it. I just wanted to mess around with it, i dont think i could get far in it anyways without being able to read.
     
  8. bobhole
    OP

    Newcomer bobhole Member

    Joined:
    Nov 14, 2010
    Messages:
    16
    Country:
    United States
    sigh... So I updated with d2x (yeah I saw the new reload block) and I still can get the region thing to work.

    anyone have any other suggestions?

    now have:
    cfg usb loader v70
    d2x on 248 and 247
     

Share This Page