Cfg usb loader freezes while on ios 249

Discussion in 'Wii - Backup Loaders' started by cheez203, Jul 26, 2010.

Jul 26, 2010
  1. cheez203
    OP

    Member cheez203 GBAtemp Regular

    Joined:
    Feb 20, 2010
    Messages:
    131
    Country:
    Canada
    Hi guys. Im new to usb loading so i dont really get what going on. I choose my game which is on a GB wbfs partition and i choose ios 249 but it just freezes at the booting wii game please wait message. I have tried cios rev 14,17 and 19. All freeze. Sry if this was discussed before i couldn't find anything relevant to my question on Google or in the backup loader forums. Thanks in advance!
    I originally have cios x rev 19 and all Hermes cios v5. My wii is 4.2U and cfg usb loader is 57 beta 8 i believe.
     
  2. rem300wm

    Member rem300wm GBAtemp Regular

    Joined:
    Jun 22, 2008
    Messages:
    117
    Country:
    United States
    Hello to all
    cheez203 change the cIOs from 249 to 222mload and I think that will solve Your issue. To change it just go to updates and download the version with the 222 mload . Just one note when I use this version after I play a game it gives me a black screen and have to reset the Wii,not a big problem but is just annoying.
    Hope this helps
    Rem
     
  3. cheez203
    OP

    Member cheez203 GBAtemp Regular

    Joined:
    Feb 20, 2010
    Messages:
    131
    Country:
    Canada
    thanks for your reply. Is hermes cios better for loading usb backups or is waninkokos? I want to see if im missing out on anything by not be able to use waninkokos cios.
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    depending on the game you need to use certain cIOS to make them work, like GH and RB games only work with mload223 (wich for me is hermes v4 37_merged_58), for the rest I use waninkoko's rev19...!!
     
  5. Troelzkii

    Newcomer Troelzkii Member

    Joined:
    Apr 26, 2009
    Messages:
    28
    Country:
    Denmark
    57b8 also causes a freeze on my wii... Try 57b7 instead..
     
  6. cheez203
    OP

    Member cheez203 GBAtemp Regular

    Joined:
    Feb 20, 2010
    Messages:
    131
    Country:
    Canada
    does 57b7 work for you?
     
  7. jbm715

    Newcomer jbm715 Member

    Joined:
    Mar 22, 2010
    Messages:
    49
    Country:
    United States
    cheez203, I'm having the exact same problem. I've tried older and new versions of CFG as well as rev 17,19 and 20 of 249. This happens with every game. hermes 222 and 223 work but some games don't work at all with those (read: black ops).

    Would not updating certain IOSs cause a problem with loading waninkokos?
     
  8. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,274
    Country:
    Chile
    Latest CFG USB loader (61beta ) give a lot of problems while trying to detect HDD´s, I am through AHBPROT ios58 latest forwarder channel.
     
  9. Masprague

    Newcomer Masprague Newbie

    Joined:
    Nov 24, 2010
    Messages:
    7
    Country:
    United States
    Cheez

    Im having the same problem. I posted a few down below you. i was loading 249 fine until yesterday then it just starting freezing like you are experiencing

    I cant figure it out. i changed nothing on the Wii other than i got a new hdd to put games on.

    I have switched to mainly using 222mload hermes.

    As for COD:BOPs I used 224 on 57 using hermes latest v5.1
     
  10. jbm715

    Newcomer jbm715 Member

    Joined:
    Mar 22, 2010
    Messages:
    49
    Country:
    United States
    I'll have to try that ina bit after I finish changing my wbfs drive to fat32...takes so long.
     
  11. jbm715

    Newcomer jbm715 Member

    Joined:
    Mar 22, 2010
    Messages:
    49
    Country:
    United States
    Thanks Masprague. Hermes 224 v5.1(ios57) works [​IMG] . Waninkokos still doesn't work for games but I guess it's not a problem. It does bug me that I don't know why cfg keeps freezing when using 249. I guess I'll burn that bridge when I get to it.
     

Share This Page