cemu crashes while compiling shaders botw

Discussion in 'Wii U - Emulation & CEMU' started by Koon, May 24, 2017.

  1. Koon
    OP

    Koon Newbie

    Newcomer
    7
    0
    May 24, 2017
    India
    this is my first post so i don't know how this goes.
    when i launch zelda botw on cemu without shaders it works but is really slow with 1 to 9 fps and constantly stutters a lot making it unplayable. i came to know that with the help of shaders i can fix this but whenever i get any shader cemu crashes while compiling the shaders.i thought that maybe the shader is incompatible. but now i have tried many shaders and all of them crashes halfway while compiling. for 17k it crashes around 11000/1700 and for 6k it crashes around 4000/6000.
    my pc specs are intel core i5 2.3 ghz clock speed,8gb ram,4gb nvidia 940mx graphic card. i know that these specs are a bit low for cemu but i know that some people have run the game playable in these specs.
    i have tried using cemu version 1.7.4d and 1.7.5 but both crash while compiling.
    i know this is too much to ask but i am a complete noob when it comes to computer and stuff so please explain in a simplified manner.
    any help is appreciated. thanks in advance
     
  2. Xalphenos

    Xalphenos GBAtemp Regular

    Member
    231
    77
    Jan 21, 2017
    United States
    First things first. Get rid of that 17k cache. A "complete" botw cache is only really 10k max. So get one of the popular 9k ones. In a week you'll need a new cache anyway.
     
    Koon likes this.
  3. Koon
    OP

    Koon Newbie

    Newcomer
    7
    0
    May 24, 2017
    India
    I tried using 6k ones too but cemu crashes when compiling them too. Game only loads when i use 400 one but fps then is 0.2