Catchup with System menus and Luma, halp

Discussion in '3DS - Homebrew Development and Emulators' started by Sub Zippo, Jul 30, 2017.

  1. Sub Zippo
    OP

    Sub Zippo Advanced Member

    Newcomer
    62
    3
    Jul 3, 2009
    United States
    Detroit MI
    Hello all. I've barely touched my hacks since getting everything hacked via 3ds.guide some time ago. I was able to appease an old system update requirement with Luma despite the system not reflecting the most up to date system menu. I'm on 11.4.0(-37U). I went to update Luma, but it seems it require a manual update since changing to 8.0/8.1. It says to install it, use Boot9strap 1.2, which in turn calls for SafeB9SInstaller, none of which seem to offer information on how to install or operate them.

    I hate to be this guy, but I'm lost. How do I get Luma updated? Is there a guide? Anything I find that mentions any of these processes seems to assume these things are too sinple to bother to elaborate on. Will an update appease the latest system update?

    Homebrew Launcher 1.1.1, Luma Updater 1.4.2, Luma 7.0.5, FBI 2.4.8, if that matters.
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,263
    Mar 16, 2012
    United States
    Sub Zippo likes this.
  3. Sub Zippo
    OP

    Sub Zippo Advanced Member

    Newcomer
    62
    3
    Jul 3, 2009
    United States
    Detroit MI
    Thanks KunoichiZ. This will be great, once they catch on that the SafeB9SInstaller zip is a dead link... :sleep:
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,263
    Mar 16, 2012
    United States
    No it's not, at least it's not in the guide I linked. I just downloaded it. :/
     
  5. Adeka

    Adeka Beta Tester

    Member
    4,127
    1,284
    Mar 19, 2013
    United States
    working fine for me, takes me to the github page
     
    KunoichiZ likes this.
  6. Sub Zippo
    OP

    Sub Zippo Advanced Member

    Newcomer
    62
    3
    Jul 3, 2009
    United States
    Detroit MI
    Its weird, going off the link in the guide that takes me to github, it didn't work. Searching for it in google and getting directed to gethub, it worked. Maybe it was just something that lasted a few seconds. *shrug* Going through the steps now. Its telling me step 11 Copy setup_ctrnand_luma3ds.gm9 to the /gm9/scripts/ folder on your SD card, but I'm not finding that file in any of the files it said to download... Maybe I missed something. Checking my files now. [edit, I see it, I'm an idiot. Or tired. Or drunk. Or some combination.]
     
    Last edited by Sub Zippo, Jul 30, 2017