Can't use CFG/Mplayer-CE anymore?

Discussion in 'Wii - Backup Loaders' started by Trebuchet, Dec 28, 2014.

  1. Trebuchet
    OP

    Trebuchet GBAtemp Regular

    Member
    161
    0
    Jun 4, 2008
    Canada
    Hello,

    Sorry for the newb question but I guess someone will be able to help me a bit. Since (several?) months, my daughter can't play on her Wii anymore. It doesn't matter much since she plays more on her 2DS than anything, but it would be nice to play some MarioKart races with her.

    When I start CFG or Mplayer-ce, the controller stop working, as if the controller was shutting down. I can't start the controller again, the only option is to reboot the Wii.

    Got a Wii 4.2U, 229ios if I remember correctly.

    Any help will be welcome!
    Thanks!
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,246
    May 11, 2008
    United States
  3. Trebuchet
    OP

    Trebuchet GBAtemp Regular

    Member
    161
    0
    Jun 4, 2008
    Canada
    Here you go;

    Warning: Spoilers inside!
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,246
    May 11, 2008
    United States
  5. Trebuchet
    OP

    Trebuchet GBAtemp Regular

    Member
    161
    0
    Jun 4, 2008
    Canada
    Thanks, gonna try that!
     
  6. Trebuchet
    OP

    Trebuchet GBAtemp Regular

    Member
    161
    0
    Jun 4, 2008
    Canada
    Hmm, it updated everything, should I restart over (formating my SD and follow the guide from the beginning?)
     
  7. Trebuchet
    OP

    Trebuchet GBAtemp Regular

    Member
    161
    0
    Jun 4, 2008
    Canada
    Ok, so I follow the guide generated;

    1. Installed HBC, Bootmii
    2. Making a NAND Backup
    3. Installed patched ISO236
    4. Installed Priiloader

    But when I want to run MMM, the controller just disconnect and I can't do nothing. It's the same issue I got with Media Player CE and CFG.

    Moreover, when I want to see the log in my SD Card, my OS doesn't recognized it anymore, it say that I should format the SD card.

    Any ideas?

    Thanks!
     
  8. Trebuchet
    OP

    Trebuchet GBAtemp Regular

    Member
    161
    0
    Jun 4, 2008
    Canada
    Updated log;

    Warning: Spoilers inside!
     
  9. Trebuchet
    OP

    Trebuchet GBAtemp Regular

    Member
    161
    0
    Jun 4, 2008
    Canada
    I found the issue.

    I was trying to access the app with a new Wiimote. It seems it doesn't work for some reason. With the old one, it works like a charm :)