Hacking Can't update Luma

thekarter104

Well-Known Member
OP
Member
Joined
Mar 28, 2013
Messages
1,879
Trophies
0
XP
2,434
Country
United States
Hello. I'm trying to update Luma using Luma updater, but it says it failed because it can't find A9LH payload WTF? I,m on B9S, so how to update to Luma9? Thanks in advance. Sorry for typos, I,m on mobile and won,t fix it.
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
You probably have an old version of LumaUpdater. Try grabbing the latest release from GitHub. If you downloaded it from TitleDB, those are often outdated.

--------------------- MERGED ---------------------------

LumaUpdater releases: https://github.com/Hamcha/lumaupdate/releases
Don't link to that version of Luma Updater as it's no longer supported. Always link to the one in my signature, thanks.
 
  • Like
Reactions: Quantumcat
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: From his auntie's wife side