Can't run hackmii on vWii

Discussion in 'Wii U - Hacking & Backup Loaders' started by killa7, Dec 23, 2016.

  1. killa7
    OP

    killa7 Newbie

    Newcomer
    4
    1
    Dec 21, 2016
    Canada
    Hey all,

    So i modded my vWii and got HBC and everything working, but then i was having an issue running Nintendont through HBC (said some problem with IOS58 everytime I tried to launch it) so I tried some IOS58 installer's, and tried to install some IOS58 wads but nothing fixed it. But then one time after an install, all hell broke lose and HBC would just load up a black screen. So i deleted HBC in hopes that I could just reinstall it, but when i tried to run hackmii through SmashStack, it froze at the scam message. I was grazing through the forums and was able to make some progress by following this thread:

    https://gbatemp.net/threads/vwii-semi-bricked.353595/

    but I have not been able to obtain this "clean" IOS58 for vWii.

    So currently, I can run homebrew launcher via SmashStack and install wads using Wii Mod lite. Was wondering if anyone could help out re next steps?
     
  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,906
    1,361
    Feb 13, 2015
    Italy
    Imola
  3. lebrawurschd

    lebrawurschd GBAtemp Regular

    Member
    228
    44
    Jan 1, 2016
    Gambia, The
    why even messing around with smashstack
    exploitgames are so outdated like all of the stickys on this board
    try wuphax gl with youre messed up ios

    — Posts automatically merged - Please don't double post! —

    thats why u should have dumped youre ios

    also give us a syscheck https://gbatemp.net/threads/posting-a-system-check.300279/
     
  4. killa7
    OP

    killa7 Newbie

    Newcomer
    4
    1
    Dec 21, 2016
    Canada
    Thanks for the replies! Okay so I got wuphax which is great, it saves a lot of time. I got HBC installed as suggested by @Ryccardo However, when I start HBC, the screen just goes to black. Any suggestions?

    And my syscheck:
    Warning: Spoilers inside!

    — Posts automatically merged - Please don't double post! —

    Nevermind! got a clean IOS58. Thank you @lebrawurschd and @Ryccardo !!
     
  5. lebrawurschd

    lebrawurschd GBAtemp Regular

    Member
    228
    44
    Jan 1, 2016
    Gambia, The
    no problem glad you got it running again maybe you share how you reinstalled youre clean ios58 for other people ;)
     
  6. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,906
    1,361
    Feb 13, 2015
    Italy
    Imola
    He said in the first post that he could still run elfs (in his case, via smash stack), so just use a wad manager as boot.elf!
    Not sure if cios/trucha is required, since ahbprot wouldn't be unlocked in this way, but a clean dump is legit for all consoles...
     
  7. killa7
    OP

    killa7 Newbie

    Newcomer
    4
    1
    Dec 21, 2016
    Canada
    Yup, I was using smash stack before, but I find wuphax much more convenient to use than smash stack. Also for some reason wad manager would always dump the exception DSI code when I selected source device as SD card (this was when I had the bad IOS58, it works fine now). I used this other app called Wii Mod lite which has a built in wad installer:

    1. Download and install wuphax
    2. Download Wii Homebrew Launcher and put all the files on the root of your SD card
    3. Download Wii Mod Lite and put it in your apps folder
    4. Download the wad for HBC and put it somewhere on your SD card. Also put the wad for the clean IOS58 on your SD card
    5. Click on your vWii Mii channel; if wuphax is installed it should take you to Wii Homebrew Launcher. Now launch Wii Mod Lite
    6. Click on Change IOS and select 236
    7. Click on Wad Manager, select SD card as source, locate and install HBC as well as clean IOS58 wads.

    And that should do it, HBC should be installed and working normally now.
     
    lebrawurschd likes this.