Can't read error message using WiiGator loader

Discussion in 'Wii - Emulation and Homebrew' started by mcj, Dec 1, 2008.

Dec 1, 2008
  1. mcj
    OP

    Member mcj GBAtemp Fan

    Joined:
    Nov 21, 2005
    Messages:
    378
    Country:
    United States
    Following the directions and using the files from the Wii Loaders Issues and Answers sticky, I am getting an unreadable error message when trying to load a game. It looks like there are two messages, but one is over lapping the other. I'm thinking it may be this DVD Read Error (324) - NO CIOS (from this thread). This happens when using the HBC to launch games, or the Backup Loader channel

    This happen to anyone else? I just want to see what the actual error is so I know what to search for.

    Damn - meant to post this in Wii Hacking Section. Oh well, I guess it fits in either one [​IMG]
     
  2. RC89

    Member RC89 GBAtemp Regular

    Joined:
    Nov 18, 2008
    Messages:
    161
    Country:
    Denmark
    Hey, i had the same problem try installing cIOS249-IOS36-rev07.wad, it might work.
     
  3. mcj
    OP

    Member mcj GBAtemp Fan

    Joined:
    Nov 21, 2005
    Messages:
    378
    Country:
    United States
    Yup, that's what I was thinking after much reading. Thankfully I have lots of "corporate sponsored" internet time. I'm going try when I get home and report back. Thanks
     
  4. mcj
    OP

    Member mcj GBAtemp Fan

    Joined:
    Nov 21, 2005
    Messages:
    378
    Country:
    United States

Share This Page