Can't lower SafeA9LHInstaller version on my N3ds.

Discussion in '3DS - Homebrew Development and Emulators' started by HummusAndPitaBread, Mar 22, 2017.

  1. HummusAndPitaBread
    OP

    HummusAndPitaBread Newbie

    Newcomer
    2
    0
    Mar 22, 2017
    Canada
    When I was using the 3ds guide I accidentally installed the SafeA9LHInstaller version 2.6.7 and each time I loaded the website and clicked select for full install it would give me an error. I found out that I needed SafeA9LHInstaller version 2.0.6 instead, so when I install in the 2.0.6 version on to the root of my sd card (clean install) and load the website it still gives me version 2.6.7 is installed. Is there something I am missing because it is not lowering the version at all. Any help would be appreciated.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    10,518
    5,548
    Nov 23, 2014
    Australia
    Canberra, Australia
    It's not installed, it just runs from the file that is there. Make sure you downloaded the right one and you overwrote it properly on your SD card.
     
  3. HummusAndPitaBread
    OP

    HummusAndPitaBread Newbie

    Newcomer
    2
    0
    Mar 22, 2017
    Canada
    Hey man I did a clean install and made sure it was 2.0.6 version being installed. When i loaded the site it said 2.6.7 version was being used but i clicked select anyways and it says Full install success! Should i keep going or not?