Can't Launch Wii Games...

Discussion in 'Wii - Hacking' started by singlemanriot, Jun 14, 2009.

  1. singlemanriot
    OP

    singlemanriot Member

    Newcomer
    10
    0
    Apr 3, 2008
    Hi I am sure this has been asked a million times but I can not launch any Wii games from the disc channel, GC ones work fine and I can launch Wii games fom my usb loader and discs from Geko. I am assuming is just an IOS problem somewhere.

    I did have a downgraded 3.2e with softmii installed but I decided to abandon softmii in favor of upgrading to 4.0e with Waninkoko's upgrader and using the backup channel with a usb loader. If anyone could point me in the righ direction with this I'd be greatful.
     
  2. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Is the game a backup?
    What reigion is it and what reigion is your console?
     
  3. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    u need ciosrev10 and cioscorp2.
     
  4. singlemanriot
    OP

    singlemanriot Member

    Newcomer
    10
    0
    Apr 3, 2008
    I can load backups from the backup loader channel no problem and I have CIOS rev13b, I have removed Cioscorp as I do one see the need for it. The trouble I have is not being able to launch original discs through the disc channel. Sorry for not being clearer. My console is PAL and the games are PAL. I can run the originals fine if I launch them through Geko. I am going to do a few tests thankyou for the advice so far.
     
  5. singlemanriot
    OP

    singlemanriot Member

    Newcomer
    10
    0
    Apr 3, 2008
    Well I've tried everything, and no luck can anyone else shed any light on this?
     
  6. linuxares

    linuxares GBAtemp Addict

    Member
    2,778
    959
    Aug 5, 2007
    Try CIOS Rev 10 or Rev 13A
     
  7. singlemanriot
    OP

    singlemanriot Member

    Newcomer
    10
    0
    Apr 3, 2008
    ill give it a go cheers