Can't launch Luma3DS with b9s

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gladuin, Aug 2, 2018.

  1. Gladuin
    OP

    Gladuin Member

    Newcomer
    1
    Nov 27, 2017
    Netherlands
    Hello,

    I was hacking my little brothers O3DS today and I am completely stuck...

    This is step by step what I have done

    1. Installed the patched DSiWare (AfterZoom)
    2. Started the DSiWare and got a green screen
    3. Placed the payloads on the SD card
    4. Started my DSiWare again to install b9s
    5. Realised I still was on 11.7
    6. Updated to 11.8
    7. Again tried to install b9s, Successful.
    8. Booted the 3DS while holding `select`, I booted straight into the home menu
    9. I did all of the steps Section IV of the Seedminer guide states to fix this problem
    This still didn't fix it. Then I did this

    1. Restored my b9s backup to stock firmware
    2. Removed my patched DSiWare
    3. Ran https://www.3dbrew.org/wiki/Recovery_Mode
    4. Completely repatched my DSiWare
    5. Reinstalled my patched DSiWare
    6. Started the DSiWare and got a green screen
    7. Tried to install b9s, Successful
    8. Tried to boot luma, Unsuccessful
    I really dont know what to do anymore, Please help...

    Thank you so much in advance.
     
Loading...