1. Toonne

    OP Toonne Member
    Newcomer

    Joined:
    Apr 5, 2006
    Messages:
    48
    Country:
    Hi!

    I installed the new system menu 4.0 a few days ago but I can't seems to be able to install wads now...

    I followed a guide and I have installed both cIOS36 and cIOS37 but still getting these errors:
    "ret = -1029" or "ret =-1020" on some

    I've tried:
    Yoshi.Story.VC.PROPER.PAL.Multi3.Wii-PiKMiN
    Yoshis.Story.PAL.REAL.PROPER.VC.Wii-OneUp
    Super.Mario.Picross.PAL.VC.Wii-iND
    Super.Mario.64.PAL.REAL.PROPER.VC.Wii-OneUp

    Could it just be the wads corrups or does anyone know if this is possible to solve?

    I have 4.0E and WiiKey with HomeBrew Channel
     
  2. Apekop

    Apekop GBAtemp Regular
    Member

    Joined:
    Apr 9, 2009
    Messages:
    223
    Country:
    Netherlands
    system menu 4.0 requires cios36 rev8 or higher. Did you get the right version?
     
  3. Toonne

    OP Toonne Member
    Newcomer

    Joined:
    Apr 5, 2006
    Messages:
    48
    Country:
    Hi!

    I installed cIOS36 rev9 but maybe it got corrupt or something, can I try it somehow?
     
  4. Toonne

    OP Toonne Member
    Newcomer

    Joined:
    Apr 5, 2006
    Messages:
    48
    Country:
    Is it over for me and have to wait for a new exploit? Or is there anything that I can do?
     
  5. ntt4

    ntt4 Member
    Newcomer

    Joined:
    Feb 15, 2009
    Messages:
    47
    Country:
    United States
    Follow one of the guides to downgrading and go back to 3.2
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - install,