can't install WADS with IOS 61

Discussion in 'Wii - Hacking' started by mika13, Jul 29, 2010.

Jul 29, 2010

can't install WADS with IOS 61 by mika13 at 1:20 PM (2,131 Views / 0 Likes) 5 replies

  1. mika13
    OP

    Newcomer mika13 Newbie

    Joined:
    Jul 7, 2009
    Messages:
    8
    Country:
    United Kingdom
    in order to install WADs in multi mod manager i need to switch from IOS 61 to IOS 249 every time. is that normal? is there an option that IOS 249 will be default? i'm on softmodded 4.2E.

    i mean, it's not huge problem, but i was thinking if this is normal behaviour? i am able to install all the wads after loading IOS 249.
     
  2. Dan_Aykroyd

    Member Dan_Aykroyd GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    318
    Country:
    United States
    I would suggest you to use another Wad Manager

    Wad Manager GUI, for example, is the best (imo) since it has a nice GUI + SMB support for remote installations! Also batch processing
     
  3. mika13
    OP

    Newcomer mika13 Newbie

    Joined:
    Jul 7, 2009
    Messages:
    8
    Country:
    United Kingdom
    will it take care of automatic switching to ios 249?
     
  4. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    I suppose u can edit the XML so it will load IOS249 everytime!! lol
     
  5. codiak

    Newcomer codiak Advanced Member

    Joined:
    Sep 4, 2009
    Messages:
    70
    Country:
    United States
    There is a mmmconfig.txt in the root of your SD. Set AutoLoadIOS to 249.
     
  6. mika13
    OP

    Newcomer mika13 Newbie

    Joined:
    Jul 7, 2009
    Messages:
    8
    Country:
    United Kingdom
    thanks guys! never thought about that.
     

Share This Page