Can't install the MSET exploit

Discussion in '3DS - Flashcards & Custom Firmwares' started by Daisies, Sep 20, 2015.

  1. Daisies
    OP

    Daisies Advanced Member

    Newcomer
    79
    80
    Aug 17, 2015
    UK
    Hey.

    My sysNAND is on 7.2.0 and I can not install the mset exploit for the life of me. I've downgraded to 4.x mset, and tried to run the rxinstaller.bin, but the screen does not flash as it usually does when using the web browser for an exploit. I have no idea what else I could do, has anyone got any ideas? I've tried clearing my browser history + cookies, but alas it is the same.

    Thanks
     
  2. Arcanuskun

    Arcanuskun GBAtemp Regular

    Member
    208
    81
    May 7, 2014
    Rxinstaller.bin is for 6.x mset. You need a ds flashcart (or sudokuhax) to use the .nds file to install the downgraded 4.x ROP
     
  3. Daisies
    OP

    Daisies Advanced Member

    Newcomer
    79
    80
    Aug 17, 2015
    UK
    Aah, thank you. that makes sense. What does sudokuhax involve? Any tutorials?
     
  4. Arcanuskun

    Arcanuskun GBAtemp Regular

    Member
    208
    81
    May 7, 2014
    There's a thread here. Search it. :)
     
  5. Daisies
    OP

    Daisies Advanced Member

    Newcomer
    79
    80
    Aug 17, 2015
    UK
    Yes I did that, and it seems that it also requires a DS flashcard? I should be getting my old one back off of my friend at some point, so
     
  6. Arcanuskun

    Arcanuskun GBAtemp Regular

    Member
    208
    81
    May 7, 2014
    no. it doesn't need one I believe. It only requires Decrypt9 which can be launched through browser.
     
  7. tivanh

    tivanh GBAtemp Regular

    Member
    107
    37
    Sep 14, 2009
    Put the code.bin on the sd card and point your browser to dukesrg website. That is all you need. The rude search it guy, is not only rude, but wrong.
     
    Quantumcat likes this.
  8. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Unless you have a 2ds you should just downgrade to 4.x
     
  9. BobDoleOwndU

    BobDoleOwndU GBAtemp Maniac

    Member
    1,164
    343
    Dec 28, 2013
    Canada
    If you're using rxTools 2.6 the MSET exploit will not work on 7.2. A DS flashcart will not solve the problem, nor will Sudokuhax.

    Use this version of rxTools. Delete the rxTools folder and the rxTools launcher off of your SD card. Drag the rxTools folder from the download onto your SD card. Generate the firmware.bin file and place it in the rxtools/sys folder on your SD card. Take the rxinstaller.bin from the downloaded rxTools mset folder and place it on the root of your SD card. Go to http://dukesrg.github.io/?rxinstaller.bin on your 3DS's web browser and wait. If it doesn't crash within a minute then press the Home button to try and make it crash. After that try the DS profile exploit.
     
    Quantumcat likes this.