Can't install preloader

Discussion in 'Wii - Hacking' started by snico1995, May 22, 2010.

May 22, 2010

Can't install preloader by snico1995 at 6:07 AM (1,264 Views / 0 Likes) 8 replies

  1. snico1995
    OP

    Member snico1995 GBAtemp Regular

    Joined:
    Mar 13, 2010
    Messages:
    290
    Country:
    United States
    Whenever i try to install preloader it says "failed to get ROOT current ios36 has fakesign fix" or something like that.

    I'm on 4.0u, i have bootmii installed as boot2, anyone know how to fix? i also couldn't get priiloader or startpatch to work
     
  2. jkashuba07

    Newcomer jkashuba07 Member

    Joined:
    Nov 26, 2009
    Messages:
    14
    Country:
    United States
    well the fact that you have bootmii as boot2 could be the problem, uninstall that first.

    why do you want preloader if you have bootmii? Use either or, I use preloader and bootmii as an ios.
     
  3. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    preloader=/=bootmii
    never if you uninstall bootmii(silly idea) reinstall it again afterwards

    Also,try checking if ios36 is trucha bugged.

    Using both is aight,nothing wrong with it
     
  4. snico1995
    OP

    Member snico1995 GBAtemp Regular

    Joined:
    Mar 13, 2010
    Messages:
    290
    Country:
    United States
    how to i make sure ios36 is trucha bugged?

    edit: and the reason i want preloader is to disable disc updates, if you guys know any other way to completely block updates that would work to, since i already have bootmii for brick protection

    i have not gotten a clear answer on this: does smg2 force you to update on usb loader gx? i have heard multiple things, if the answer is no then this doesn't matter, i wouldn't need it
     
  5. D34DL1N3R

    Member D34DL1N3R Nephilim

    Joined:
    Dec 6, 2008
    Messages:
    1,614
    Country:
    United States
    That. And you want to use Priiloader, as Preloader is pretty outdated.
     
  6. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    reinstall ios 36 with NUSD that should make it work
     
  7. snico1995
    OP

    Member snico1995 GBAtemp Regular

    Joined:
    Mar 13, 2010
    Messages:
    290
    Country:
    United States
  8. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
  9. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Snico,,, you have 2 options:
    1st and the best -> apply Trucha Bug Restore (Trucha Bug Restore) to IOS 36 and try reinstall Priiloader;
    2nd > if u have cIOS 249 installed, then Hold B and press + to install Priiloader 0.4c rev78 (Priiloader 0.4c rev78) to use cIOS 249 then
    Enjoy it [​IMG]
     

Share This Page