1. Tzuba

    OP Tzuba GBAtemp Regular
    Member

    Joined:
    Jul 1, 2011
    Messages:
    279
    Country:
    United States
    Whenever I launch into CFW with Cakes on my New 3DSXL and go to install the FBI Cia with Fbi, it tells me install failed.
    I can't find the error it gives me anywhere in the forums.

    Its says Wrong Argument and Description_Invalid_Command

    Anyone know how to fix this?
     
    Last edited by Tzuba, Jan 5, 2016
  2. Tony_93

    Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Do you have an existing data base?

    Try using PastaCFW if you do.
     
  3. Tzuba

    OP Tzuba GBAtemp Regular
    Member

    Joined:
    Jul 1, 2011
    Messages:
    279
    Country:
    United States
    Existing data base?

    Oh you mean the files in the DBS folder? Yes I have those.
     
    Last edited by Tzuba, Jan 5, 2016
  4. Tzuba

    OP Tzuba GBAtemp Regular
    Member

    Joined:
    Jul 1, 2011
    Messages:
    279
    Country:
    United States
  5. Tony_93

    Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    Have you tried Pasta yet?
     
  6. Tzuba

    OP Tzuba GBAtemp Regular
    Member

    Joined:
    Jul 1, 2011
    Messages:
    279
    Country:
    United States
    It says I need cubic ninja, which I don't have.
     
  7. Tony_93

    Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    No, you can launch pastaCFW from browserhax which is free.
     
  8. Tzuba

    OP Tzuba GBAtemp Regular
    Member

    Joined:
    Jul 1, 2011
    Messages:
    279
    Country:
    United States
    Oh ok great. I'll try it out then.
     
  9. JershXL

    JershXL Advanced Member
    Newcomer

    Joined:
    Dec 6, 2015
    Messages:
    82
    Country:
    United States
    I had the DESCRIPTION_INVALID_COMMAND error and I just used this
     
  10. Tzuba

    OP Tzuba GBAtemp Regular
    Member

    Joined:
    Jul 1, 2011
    Messages:
    279
    Country:
    United States
    Thanks for the advice btw! Everything is working great now.
     
    Tony_93 likes this.
  11. subcon959

    subcon959 teh retro
    Member

    Joined:
    Dec 24, 2008
    Messages:
    3,660
    Country:
    In case anyone else has this problem another solution is to use an earlier version of rxtools (Oct 2).
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - install,