Cant install cIOS

Discussion in 'Wii - Backup Loaders' started by popoffka, Jun 10, 2009.

  1. popoffka
    OP

    popoffka GBAtemp Fan

    Member
    341
    1
    Jun 9, 2009
    Riga
    Hi!
    I've tried to install cIOS 36 rev7, to use Wii Backup Launcher, but i've got error (ret=-2011) .
    Someone said, that i have to install IOS16, and i've installed IOS16-64-v257.wad through WAD Manager IOS16, but after that I'm still getting this error while installing cIOS36 rev7.
    What am I doing wrong, and what i have to do to use Backup Launcher?
     
  2. Devvar

    Devvar Advanced Member

    Newcomer
    56
    0
    Dec 22, 2008
    Are you on 3.4?

    Install cios_fix.wad