Can't get Waninkoko's Backup loader to work

Discussion in 'Wii - Hacking' started by darkmaster_101, Sep 23, 2008.

  1. darkmaster_101
    OP

    darkmaster_101 Member

    Newcomer
    2
    May 29, 2008
    Okay I followed the guide to install the backup loader, that all went well, I backed up my game (Harvest Moon) and patched it without any problems, but when I go to run the game I get the error
    [+] Resetting drive...OK!
    [+]Title identification... ERROR (ret = -4100)
    Press any button to restart the Wii...

    At first I thought it was because I burnt it at 8x speed, so I re burnt it at 2x speed, same error
    I know the game works because it's in the compatibility list.
    Anyone any ideas?
     
  2. Hideki-kun

    Hideki-kun GBAtemp Regular

    Member
    1
    Feb 19, 2008
    You need to change the Booktype settings to DVD-ROM or just use DVD-Rs.
     
  3. darkmaster_101
    OP

    darkmaster_101 Member

    Newcomer
    2
    May 29, 2008
    Okay, how do I enable that in imgburn or alcohol?
    I only have DVD+R's
     
  4. Hideki-kun

    Hideki-kun GBAtemp Regular

    Member
    1
    Feb 19, 2008
    What drive type do you have?
     
  5. darkmaster_101
    OP

    darkmaster_101 Member

    Newcomer
    2
    May 29, 2008
    Windows reports it as
    SONY DVD RW DW-Q520A ATA Device
    If it helps, it's a laptop drive
     
  6. Meowayne

    Meowayne GBAtemp Regular

    Member
    1
    Sep 22, 2008
    Gambia, The
    There are already a million threads on this! Jesus christ.
     
  7. darkmaster_101
    OP

    darkmaster_101 Member

    Newcomer
    2
    May 29, 2008
    Okay I found the option in Alcohol thanks for your help T-Hideki//
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice